
  







  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.joplinglobe.com/content/tncms/live/" />
<meta name="keywords" content="burying beetle, report, journalism, entomology, politics, legislation, bill of rights, effort, weekend, latest, constitution" />
<meta name="news_keywords" content="burying beetle, report, journalism, entomology, politics, legislation, bill of rights, effort, weekend, latest, constitution" />
<meta name="description" content="Today in the Globe newsroom we looked at a bug that's bouncing back." />
<meta name="author" content="Joe Hadsall | Digital Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=980%2C630" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Efforts resume to restore burying beetle populations" />
<meta property="og:description" content="Today in the Globe newsroom we looked at a bug that's bouncing back." />
<meta property="og:site_name" content="Joplin Globe" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/joplinglobe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JoplinGlobe" />
<meta name="twitter:creator" content="@https://www.twitter.com/JoeHadsall" />
<meta name="twitter:image:alt" content="American burying beetle" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083959"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1552181 .list-unstyled { margin: 0; } #weather-1552181 span { display: block; } #weather-1552181 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1552181 .icon { position: relative; } #weather-1552181 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1552181 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1552181 .cond { opacity: 0.7; } #weather-1552181 .current-conditions { float: left; height: 48px; } #weather-1552181 .dropdown-toggle { color: #49627b; display: block; } #weather-1552181 .city-title { padding-top: 5px; } #weather-1552181 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1552181 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1552181 .weather-expanded small { opacity: 0.5; } #weather-1552181 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1552181 .zip-update { width: 75px; } #weather-1552181 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1552181 .zip-update-link:hover { color: #777; } #tncms-block-1552180 .tnt-prop-img { max-width: 1146px; } .follow-links-1552179 li { margin-right: 1px; padding: 0; } .follow-links-1552179 li a, .follow-links-1552179 li a:focus, .follow-links-1552179 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1552179 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1552179 li a.fs,.follow-links-1552179 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1552179 li a.fb,.follow-links-1552179 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1552179 li a.tw,.follow-links-1552179 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1552179 li a.yt,.follow-links-1552179 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1552179 li a.pt,.follow-links-1552179 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-1552179 li a.is,.follow-links-1552179 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1552183 .tnt-prop-img { max-width: 283px; } #tncms-block-1940435 .tnt-prop-img { max-width: 667px; } #tncms-block-1927004 .tnt-prop-img { max-width: 300px; } #block-1549635 .most-popular .tab-text { display: none; } #block-1549635 .most-popular .active .tab-text { display: inline; } #block-1825856 .card-panel { border: 5px solid; } #block-1825856 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825856 .card-panel { border-color: #ccc; } #block-1825856 .sticker { background-color: #cccccc; } #block-1825856 .card-panel .panel-body { padding-top: 60px; } #block-1825856 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825856.block { margin-bottom: 0 !important; } #tncms-block-1552184 .tnt-prop-img { max-width: 283px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joe Hadsall | Digital Editor","id":"a14a962e-db86-11eb-b419-333d01ddcd6c","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"joplinglobe.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":83,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"a14a962e-db86-11eb-b419-333d01ddcd6c","asset_headline":"Efforts resume to restore burying beetle populations","asset_byline":"By Joe Hadsall | Digital Editor","asset_pub_date":"07\/02\/2021","asset_pub_time":"5:41 pm","asset_canonical":"https:\/\/www.joplinglobe.com\/news\/local_news\/efforts-resume-to-restore-burying-beetle-populations\/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html","asset_tag_1":"burying beetle","asset_tag_2":"report","asset_tag_3":"journalism","asset_tag_4":"entomology","asset_tag_5":"politics","asset_tag_6":"legislation","asset_tag_7":"bill of rights","asset_tag_8":"effort","asset_tag_9":"weekend","asset_tag_10":"latest","asset_flag_1":"watchdog"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: watchdog');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/impressions.js?_dc=1625268914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/traffic.js?_dc=1625204113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/settings.js?_dc=1519930407"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349985"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082495?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"joplinglobe_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825856"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Efforts resume to restore burying beetle populations | Local News | joplinglobe.com</title>  


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.joplinglobe.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/e2b7c948-5bcf-11e5-9961-1b8409688ab3.png" />
    <link rel="alternate" type="application/rss+xml" title="Efforts resume to restore burying beetle populations | Local News | joplinglobe.com" href="http://www.joplinglobe.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->

<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/dmc7Td-4uTPg6Nr-FnC8HerXsIghB7l02eqFEMjx5Zo06mKjvXk-6Vp",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/kxw6Bv-Sf97VTtdxaFXXfIvypAdPLjIQrh_SbgPmFZZ0F75nbGBm2MhNaiEOl-2lZ-jxaBKvg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="0jfLv9WHEO7CC7Ucj2v0jvPBfnR7IA9UbCkb2XkZ0YQ" />
<script async src='https://tag.simpli.fi/sifitag/73608ee0-4d5f-0136-49b9-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/644c7970-b54a-0136-42f3-06659b33d47c'></script>
<meta name="vf:container_id" content="a14a962e-db86-11eb-b419-333d01ddcd6c" />
<!-- APP Comments -->
<!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/joplinglobe/reveal', 'reveal').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/richmedia', [[950, 250],[950, 45]], 'billboard').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/joplinglobe/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/joplinglobe/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/local_news');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>



<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>


<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->


<!-- body font -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif"/>
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@500;700;800&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif"/>
<style type="text/css">

#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a14a962e-db86-11eb-b419-333d01ddcd6c  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.joplinglobe.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Joe+Hadsall+%7C+Digital+Editor&amp;tncms.asset.id=a14a962e-db86-11eb-b419-333d01ddcd6c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=243&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=joplinglobe.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=83&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=a14a962e-db86-11eb-b419-333d01ddcd6c&amp;asset_headline=Efforts+resume+to+restore+burying+beetle+populations&amp;asset_byline=By+Joe+Hadsall+%7C+Digital+Editor&amp;asset_pub_date=07%2F02%2F2021&amp;asset_pub_time=5%3A41+pm&amp;asset_canonical=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Fefforts-resume-to-restore-burying-beetle-populations%2Farticle_a14a962e-db86-11eb-b419-333d01ddcd6c.html&amp;asset_tag_1=burying+beetle&amp;asset_tag_2=report&amp;asset_tag_3=journalism&amp;asset_tag_4=entomology&amp;asset_tag_5=politics&amp;asset_tag_6=legislation&amp;asset_tag_7=bill+of+rights&amp;asset_tag_8=effort&amp;asset_tag_9=weekend&amp;asset_tag_10=latest&amp;asset_flag_1=watchdog&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.joplinglobe.com",
  secureDomain: "joplinglobe.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5S9N4M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5S9N4M');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.joplinglobe.com/users/admin/contribute/article/?assetid=a14a962e-db86-11eb-b419-333d01ddcd6c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.joplinglobe.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.joplinglobe.com/tncms/admin/editorial-asset/?edit=a14a962e-db86-11eb-b419-333d01ddcd6c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/coronavirus"  target="_blank" rel="noopener" class="nav-link tnt-section-coronavirus-updates">Coronavirus updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to…</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-read-local-news">Read local news</a>
                                </li><li>
                                    <a href="http://photos.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-globe-photo">Buy a Globe photo</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/submit_news/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-subscribe-to-the-globe">Subscribe to the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="http://marketplace.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-look-for-jobs-homes-or-cars">Look for jobs, homes or cars</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-download-the-globe-app-to-my-phone-or-tablet">Download the Globe app to my phone or tablet</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-learn-more-about-the-globes-history">Learn more about the Globe's history</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-find-phone-numbers-for-the-globe">Find phone numbers for the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/JoplinGlobe/Circulation/Subscriber/Comment/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didnt-get-my-paper">Report that I didn't get my paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-events-people-cuisine">Events, People, Cuisine</a>
                                </li><li>
                                    <a href="/region/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/region/national_business/"  class="nav-link tnt-section-business-financial-markets">Business, Financial Markets</a>
                                </li><li>
                                    <a href="/region/national_entertainment/"  class="nav-link tnt-section-movies-tv-music-pop-culture">Movies, TV, Music, Pop Culture</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-got-a-tip-let-us-know">Got a tip? Let us know!</a>
                                </li><li>
                                    <a href="http://photos.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-globe-photo">Buy a Globe photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/region/national_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-issue-of-j-mag">Latest issue of J Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-j-mag-current-issue">J Mag (current issue)</a>
                                </li><li>
                                    <a href="https://bransonbestreadguide-cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-branson-best-read-guide">Branson Best Read Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/news/map-area-storm-shelters/article_301e0d3e-8195-11e9-8832-035609ba542b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-public-storm-shelters-map">Public storm shelters map</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobenie.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-other-celebrations">Other celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.joplinglobe.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs-employment">Jobs, Employment</a>
                                </li><li>
                                    <a href="http://247homessearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-apartments">Homes, Apartments</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars-trucks-vehicles">Cars, Trucks, Vehicles</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-i-want-to-place-an-ad">I want to place an ad!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&amp;p=oi&amp;m=1128481045331&amp;sit=qydwgcwlb&amp;f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text, Email Alerts</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="/site/rack-locations.html"  class="nav-link tnt-section-paper-locations">Paper locations</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/site/forms/online_services/route-inquiry/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-23" data-target="#mobile-nav-left_menu-child-23">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-23" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos..com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1552152" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>





<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1552170" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614737" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1552181" class="tncms-block cnhi-weather-widget"><div id="weather-1552181" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">83&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1552181 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Joplin, MO
                                
                                 <small>(64801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 63F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 63F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 2, 2021 @ 6:36 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1552159" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1552180" class="tncms-block a joplin-logo"><section id="block-1552180" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=400%2C247 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=640%2C396 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=750%2C464 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=990%2C612 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=1035%2C640 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1146"
                height="709"
                alt=""></a></div></section></div><div id="tncms-block-1552163" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Joplin, MO</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1552179" class="tncms-block"><div class="follow-links-1552179 pull-right">
    
    <section id="block-1552179" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.facebook.com/joplinglobe" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/joplinglobe" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/JoplinGlobeVideo" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/joplinglobe/" title="Pinterest" target="_blank" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/joplinglobe/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.joplinglobe.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b""http://www.facebook.com/joplinglobe","http://www.twitter.com/joplinglobe","https://www.youtube.com/user/JoplinGlobeVideo","https://www.pinterest.com/joplinglobe/","https://www.instagram.com/joplinglobe/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1552179 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1552178" class="tncms-block cnhi-search"><section id="block-1552178" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1552178" class="search-form-container card clearfix text-center ">
    <form id="site-search-1552178" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1552178-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1552178-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1552178 .search-spinner { position: absolute; }
    #site-search-1552178 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1552178 { margin-bottom:0; }
        #site-search-1552178 .site-search-form { padding:0; }
        #site-search-1552178 #site-search-1552178-btn {
            outline: none;}
        #site-search-1552178 #site-search-1552178-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1552178-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1552178').submit();
        return false;
    });

    $('#site-search-1552178').on('submit', function(){
        if( $('#site-search-1552178-term').val() ){
            $('#site-search-1552178-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701154" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1552187" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1552183" class="tncms-block"><section id="block-1552183" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/contact-us.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-globe"  href="/site/about-us.html" >
                    <span class="nav-label">About the Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-rack-locations"  href="/site/rack-locations.html" >
                    <span class="nav-label">Single-copy Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label">App Downloads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/joplinglobe"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-latest-j-mag"  href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Latest J Mag</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567712" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1552162" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549632" class="tncms-block"></div></div></div>
        </div><div id="modal-image-7c22eeb6-d463-11eb-85a5-d7094d62cec6" class="modal fullscreen in modal-image image-default modal-7c22eeb6-d463-11eb-85a5-d7094d62cec6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=400%2C257"
                    srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=225%2C145 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=400%2C257 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=540%2C347 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=640%2C411 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=750%2C482 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=990%2C636 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1035%2C665 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1200%2C771 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1333%2C857 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1476%2C948 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1796%2C1154 2008w"
                    sizes="100vw"
                    
                    width="1796"
                    height="1154"
                    alt="American burying beetle"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7c22eeb6-d463-11eb-85a5-d7094d62cec6" data-target=".caption-inner-modal-image-7c22eeb6-d463-11eb-85a5-d7094d62cec6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7c22eeb6-d463-11eb-85a5-d7094d62cec6 collapse in"><div class="caption-text"><p>Mel Miller, birdkeeper at the St. Louis Zoo, digs a chamber inside a hole for transplant for a male/female pair of American burying beetles on Tuesday at the Taberville Prairie Conservation Area near El Dorado Springs. A baby quail carcass will be placed inside the chamber, where the pair of beetles will "embalm" the carcass with antimicrobial and antifungal secretions to preserve the bird so it may later be used as a food source for the couple's brood. Before embalming the quail, the pair will remove its feathers and sometimes even debone the bird. In the wild, a pair of beetles will join together to scavenge for food like small birds and then carry the bird to a hole and chamber they have dug. A beetle can carry about 100 times its weight.</p><p>Globe | Laurie Sisk</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7c22eeb6-d463-11eb-85a5-d7094d62cec6 img { max-height: 643px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a14a962e-db86-11eb-b419-333d01ddcd6c" class="asset article-default"  data-url="https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Today in the Globe newsroom we looked at a bug that's bouncing back. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=980%2C630">
            <meta itemprop="width" content="980">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="joplinglobe.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html" />
    <style>
                .asset-paging .direction {
                    color: #596475;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.joplinglobe.com\/tncms\/search\/mlt\/?origin=a14a962e-db86-11eb-b419-333d01ddcd6c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a14a962e-db86-11eb-b419-333d01ddcd6c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a14a962e-db86-11eb-b419-333d01ddcd6c" class="asset-paging">
                <div id="paging-prev-a14a962e-db86-11eb-b419-333d01ddcd6c" class="paging-link prev offset"></div>
                <div id="paging-next-a14a962e-db86-11eb-b419-333d01ddcd6c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-watchdog">watchdog</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Efforts resume to restore burying beetle populations
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-a14a962e-db86-11eb-b419-333d01ddcd6c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall">By Joe Hadsall | Digital Editor</a></span>
                
                    <div id="author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-a14a962e-db86-11eb-b419-333d01ddcd6c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e27e0f38-078d-11e4-a0b2-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Joe Hadsall"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/avatars/e/27/e0f/e27e0f38-078d-11e4-a0b2-0019bb2963f4.773e814533b44e5ff31e54e0d8c06e01.png?_dc=1555519699"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Hadsall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/JoeHadsall" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jhadsall@joplinglobe.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-a14a962e-db86-11eb-b419-333d01ddcd6c').popover({
                            content: $('#author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-a14a962e-db86-11eb-b419-333d01ddcd6c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-02T17:41:00-05:00" class="tnt-date asset-date text-muted">
            Jul 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-02T17:41:00-05:00" class="tnt-date asset-date text-muted">Jul 2, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-02T17:44:23-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-02T17:41:00-05:00">
    <meta itemprop="datePublished" content="2021-07-02T17:41:00-05:00">
    <meta itemprop="dateModified" content="2021-07-02T12:44:23-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7c22eeb6-d463-11eb-85a5-d7094d62cec6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7c22eeb6-d463-11eb-85a5-d7094d62cec6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1796">
            <meta itemprop="height" content="1154">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1200%2C771">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1200%2C771">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=400%2C257"
                    srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=225%2C145 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=400%2C257 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=540%2C347 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=640%2C411 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=750%2C482 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=990%2C636 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1035%2C665 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1200%2C771 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1333%2C857 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1476%2C948 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1796%2C1154 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1796"
                    height="1154"
                    alt="American burying beetle"
                    class="img-responsive full tnt-restrict-img-7c22eeb6-d463-11eb-85a5-d7094d62cec6 default" />
            </div><style>
                .tnt-restrict-img-7c22eeb6-d463-11eb-85a5-d7094d62cec6 {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Mel Miller, birdkeeper at the St. Louis Zoo, digs a chamber inside a hole for transplant for a male/female pair of American burying beetles on Tuesday at the Taberville Prairie Conservation Area near El Dorado Springs. A baby quail carcass will be placed inside the chamber, where the pair of beetles will "embalm" the carcass with antimicrobial and antifungal secretions to preserve the bird so it may later be used as a food source for the couple's brood. Before embalming the quail, the pair will remove its feathers and sometimes even debone the bird. In the wild, a pair of beetles will join together to scavenge for food like small birds and then carry the bird to a hole and chamber they have dug. A beetle can carry about 100 times its weight.</p><p>Globe | Laurie Sisk</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a14a962e-db86-11eb-b419-333d01ddcd6c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html%20%7C%20Efforts resume to restore burying beetle populations"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html&amp;summary=Efforts resume to restore burying beetle populations"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html&amp;media=https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/c2/7c22eeb6-d463-11eb-85a5-d7094d62cec6/60d39ca36dd07.image.jpg?resize=1000%2C643&amp;description=Efforts resume to restore burying beetle populations"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Efforts resume to restore burying beetle populations&amp;body=https://www.joplinglobe.com/news/local_news/efforts-resume-to-restore-burying-beetle-populations/article_a14a962e-db86-11eb-b419-333d01ddcd6c.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Today in the Globe newsroom we looked at a bug that's bouncing back.</p><p>Efforts to restore populations of American burying beetles have picked up again. The insects are some of nature's most efficient recyclers and play a significant role in soil eco systems.</p><p>We'll dig in to this story more in the weekend edition of the Globe, as well as online at <a href="http://joplinglobe.com">joplinglobe.com</a>. We'll also feature reports about:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>

<ul><li>The latest on COVID-19 infections across the region and how many are the delta variant.</li><li>A roundup of Independence Day activities.</li><li>Wally Kennedy sharing what he's learned about a Raising Cane's restaurant coming to Joplin.</li></ul><p>The holiday we celebrate this weekend is important to the Globe. In the process of gaining our independence we drafted a Constitution and Bill of Rights that contains one of the most important freedoms we have as Americans: the freedom of speech. Everything we do is empowered by that philosophy, so our gratitude goes to those who drafted it and enshrined it into law, and those who defend it either inside or outside of our borders.</p><p>Happy Independence Day, folks.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Follow Digital Editor Joe Hadsall on Twitter at @JoeHadsall.</em></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22burying%20beetle%22#tncms-source=keyword" class="tag-burying-beetle label label-default" data-tncms-track-dmp='search: burying-beetle'>Burying Beetle</a>
            </li> <li>
                <a href="/search/?k=%22report%22#tncms-source=keyword" class="tag-report label label-default" data-tncms-track-dmp='search: report'>Report</a>
            </li> <li>
                <a href="/search/?k=%22journalism%22#tncms-source=keyword" class="tag-journalism label label-default" data-tncms-track-dmp='search: journalism'>Journalism</a>
            </li> <li>
                <a href="/search/?k=%22entomology%22#tncms-source=keyword" class="tag-entomology label label-default" data-tncms-track-dmp='search: entomology'>Entomology</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22bill%20of%20rights%22#tncms-source=keyword" class="tag-bill-of-rights label label-default" data-tncms-track-dmp='search: bill-of-rights'>Bill Of Rights</a>
            </li> <li>
                <a href="/search/?k=%22effort%22#tncms-source=keyword" class="tag-effort label label-default" data-tncms-track-dmp='search: effort'>Effort</a>
            </li> <li>
                <a href="/search/?k=%22weekend%22#tncms-source=keyword" class="tag-weekend label label-default" data-tncms-track-dmp='search: weekend'>Weekend</a>
            </li> <li>
                <a href="/search/?k=%22latest%22#tncms-source=keyword" class="tag-latest label label-default" data-tncms-track-dmp='search: latest'>Latest</a>
            </li> <li>
                <a href="/search/?k=%22constitution%22#tncms-source=keyword" class="tag-constitution label label-default" data-tncms-track-dmp='search: constitution'>Constitution</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1495"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e27e0f38-078d-11e4-a0b2-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Joe Hadsall"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/avatars/e/27/e0f/e27e0f38-078d-11e4-a0b2-0019bb2963f4.773e814533b44e5ff31e54e0d8c06e01.png?_dc=1555519699"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Hadsall</a>
                                </h4>
                                    <p class="card-about">Joe Hadsall is the digital editor for The Joplin Globe. He has been the editor of the former Nixa News-Enterprise and has worked for the Christian County Headliner News and 417 Magazine.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/JoeHadsall" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jhadsall@joplinglobe.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e27e0f38-078d-11e4-a0b2-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e27e0f38-078d-11e4-a0b2-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Joe Hadsall" data-description="Whenever Joe Hadsall posts new content, you'll get an email delivered to your inbox with a link." data-name="Joe Hadsall notification" data-author-id="e27e0f38-078d-11e4-a0b2-0019bb2963f4" data-user-url="https://www.joplinglobe.com/users/">
        <i class="fas tnt-star"></i> Follow Joe Hadsall
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.joplinglobe.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.joplinglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Fefforts-resume-to-restore-burying-beetle-populations%2Farticle_a14a962e-db86-11eb-b419-333d01ddcd6c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.joplinglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Fefforts-resume-to-restore-burying-beetle-populations%2Farticle_a14a962e-db86-11eb-b419-333d01ddcd6c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1940435" class="tncms-block"><section id="block-1940435" class="block emphasis-h3   " ><div class="block"><a href="https://www.joplinglobe.com/news/slideshow-joplin-globe-front-pages-through-the-years/collection_b50b04dc-4dec-11eb-87c0-93922a269835.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg?resize=150%2C81 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg?resize=225%2C122 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg?resize=400%2C217 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg?resize=540%2C293 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg?resize=640%2C347 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/968f8c08-7de9-11eb-8606-f70b58cc4fdd.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="667"
                height="362"
                alt=""></a></div></section></div><div id="tncms-block-1927004" class="tncms-block"><section id="block-1927004" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1927004 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.joplinglobe.com/news/slideshow-joplin-globe-front-pages-through-the-years/collection_b50b04dc-4dec-11eb-87c0-93922a269835.html">
                
                History
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.joplinglobe.com/news/slideshow-joplin-globe-front-pages-through-the-years/collection_b50b04dc-4dec-11eb-87c0-93922a269835.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/9d38d19a-552b-11eb-adb8-cb8141a14884.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/9d38d19a-552b-11eb-adb8-cb8141a14884.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/9d38d19a-552b-11eb-adb8-cb8141a14884.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/9d38d19a-552b-11eb-adb8-cb8141a14884.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="History"></a></div></section></div><div id="tncms-block-1552161" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1549728" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1910738" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1552166" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15573"></div>
<script src="//api.circularhub.com/15573/e03d21059bf0c65e/circularhub_module.js"></script>
</div></div><div id="tncms-block-1552168" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1644007" class="tncms-block cnhi-obits-title"><section id="block-1644007" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644007 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644007-1d8cc8db-8b41-527f-b514-cf68ccf9e069" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/joe-hawkins-1082722505" class="tnt-asset-link">
        

        
            Hawkins, Joe</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BAXTER SPRINGS, KS - Joe Darrell Hawkins, 87, passed away Thursday, July 1, 2021. Graveside services will be at 10 a.m. Friday at Ottawa Indian Cemetery. Arrangements are under the direction of Derfelt's Baxter Chapel. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644007-f750a13e-0878-551e-9b9c-abc7f8a00893" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/edna-cramer-1082722351" class="tnt-asset-link">
        

        
            Cramer, Edna</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Edna M. Cramer, age 84, of Grove, Oklahoma passed away on July 1, 2021. Visitation at Nichols-Stephens Funeral Home July 5, 2021, 5 - 7pm. Funeral Service July 6th at Elk River Baptist Church at 10:30 am. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644007-e859088d-150f-59af-86f0-196be44520ea" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/patty-hodkin-1082717347" class="tnt-asset-link">
        

        
            Hodkin, Patty</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WILLARD, MO - Patty L. Hodkin, 73, passed away Wednesday, June 30, 2021. Services will be at 2 p.m. Wednesday at Ulmer Funeral Home Chapel, Carthage. Visitation will be from 12 to 1:30 p.m. Wednesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644007-3885c725-afd8-52de-aadf-cf5d315b3270" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/tracy-smart-1082717348" class="tnt-asset-link">
        

        
            Smart, Tracy</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CARTHAGE, MO - Tracy Ann Smart, 63, a Communication Solutions employee, passed away Monday, June 28, 2021. Visitation will be from 5 to 6 p.m. Tuesday, July 13, 2021 at Ulmer Funeral Home, Carthage. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1552164" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623292" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549635" class="tncms-block"><section id="block-1549635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1549635 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1549635" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1549635" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1549635" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1549635" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1549635" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/divers-explore-spring-at-roaring-river-state-park/article_c9871a4e-d358-11eb-b69a-434376ed73d8.html">Divers explore spring at Roaring River State Park</a></li><li><a href="/news/crime_and_courts/woman-dragged-by-car-in-downtown-robbery/article_3d79acdc-daa2-11eb-baf0-1be6f159530b.html">Woman dragged by car in downtown robbery</a></li><li><a href="/coronavirus/local-hospital-intensity-of-covid-19-illness-worsening/article_930941ca-d913-11eb-b74d-8372da44ed6d.html">Local hospital: Intensity of COVID-19 illness worsening</a></li><li><a href="/sports/local_sports/brewers-call-up-former-crowder-ace-ashby/article_9ef3400e-d926-11eb-a5f3-efb7170f11e7.html">Brewers call up former Crowder ace Ashby</a></li><li><a href="/news/toby-teeter-to-leave-joplin-chamber-position/article_bafd3ca6-d948-11eb-857a-17b802eca2db.html">Toby Teeter to leave Joplin chamber position</a></li><li><a href="/news/local_news/i-44-scotland-interchange-east-of-joplin-could-be-closed/article_4b16a5e4-d5f1-11eb-8ba5-fbeb2cf580e2.html">I-44 Scotland interchange east of Joplin could be closed</a></li><li><a href="/sports/local_sports/former-joplin-football-player-roberts-day-solidifies-commitment-to-baylor/article_691f2046-d6d4-11eb-9bd6-7f21560c641a.html">Former Joplin football player Roberts-Day solidifies commitment to Baylor</a></li><li><a href="/news/jasper-county-reports-three-additional-covid-19-deaths/article_4ab6bd00-db2d-11eb-8443-d3bc1b7e1aeb.html">Jasper County reports three additional COVID-19 deaths</a></li><li><a href="/news/local_news/joplin-school-administrators-staff-laud-ron-lankford-on-third-retirement/article_9baacd92-d5be-11eb-bfd3-d3c4541e3078.html">Joplin school administrators, staff laud Ron Lankford on third retirement</a></li><li><a href="/news/rural-sheldon-man-takes-plea-deal-on-rape-charges/article_9fea8edc-d91b-11eb-8025-4776696d8526.html">Rural Sheldon man takes plea deal on rape charges</a></li></ul></div>
        
        
            <div id="images-1549635" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/welcome-home/image_3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WELCOME HOME"
                            class="img-responsive lazyload full default"
                            width="1138"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b8/3b83d5e8-d5c9-11eb-8abb-fbadc3fd788c/60d5f4d6d230f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=1138%2C1138&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/performance-sensations/image_8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PERFORMANCE SENSATIONS"
                            class="img-responsive lazyload full default"
                            width="1047"
                            height="1047"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/e0/8e04e5ba-d6c7-11eb-a7c0-ebaa2210878e/60d79f856d932.image.jpg?crop=1047%2C1047%2C465%2C0&resize=1047%2C1047&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/million-meals-money/image_436fd2c6-d52d-11eb-8558-37de5ebc1411.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MILLION MEALS MONEY"
                            class="img-responsive lazyload full default"
                            width="1120"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/36/436fd2c6-d52d-11eb-8558-37de5ebc1411/60d4ef2aa2911.image.jpg?crop=1120%2C1120%2C366%2C0&resize=1120%2C1120&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/retirement-party/image_370316b4-d5c9-11eb-92a1-7f5b8a4a9280.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RETIREMENT PARTY"
                            class="img-responsive lazyload full default"
                            width="1168"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/70/370316b4-d5c9-11eb-92a1-7f5b8a4a9280/60d5f4cf4aa0f.image.jpg?crop=1168%2C1168%2C303%2C0&resize=1168%2C1168&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/schifferdecker-swim/image_4431220e-d1e1-11eb-a8d9-333f50921b35.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SCHIFFERDECKER SWIM"
                            class="img-responsive lazyload full default"
                            width="1130"
                            height="1130"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/43/4431220e-d1e1-11eb-a8d9-333f50921b35/60cf672ca80ac.image.jpg?crop=1130%2C1130%2C352%2C0&resize=1130%2C1130&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/062821-katherine-hepburn/image_74aa0194-d68c-11eb-b15d-43ac9ae89202.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="062821 Katherine Hepburn"
                            class="img-responsive lazyload full default"
                            width="1286"
                            height="1286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/4a/74aa0194-d68c-11eb-b15d-43ac9ae89202/60d73c8bc4e34.image.jpg?crop=1286%2C1286%2C0%2C162&resize=1286%2C1286&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rotary-recognition/image_c5be50ee-d911-11eb-86b9-07a5a981c9a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ROTARY RECOGNITION"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/5b/c5be50ee-d911-11eb-86b9-07a5a981c9a9/60db770806669.image.jpg?crop=1187%2C1187%2C279%2C0&resize=1187%2C1187&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/psu-research/image_cc1254a4-d911-11eb-8bcf-f3e1f10a0340.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PSU Research"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/c1/cc1254a4-d911-11eb-8bcf-f3e1f10a0340/60db77129d14c.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/psu-research/image_cfe0e42e-d911-11eb-9433-4776df7ea1fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PSU Research"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfe0e42e-d911-11eb-9433-4776df7ea1fe/60db7719076a6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/crawdads-in-the-creek/image_243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CRAWDADS IN THE CREEK"
                            class="img-responsive lazyload full default"
                            width="1171"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/43/243aaccc-d1e1-11eb-a7c4-fb7b9b98cb41/60cf66f70ff2e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1549635" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/seneca-fire-crew-clears-bridge-of-flooding-debris/video_dd62c24a-281b-5d32-a4b3-d5a5d0934240.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seneca fire crew clears bridge of flooding debris"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/d6/dd62c24a-281b-5d32-a4b3-d5a5d0934240/60d78ed150f4a.image.jpg?crop=360%2C360%2C137%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/d6/dd62c24a-281b-5d32-a4b3-d5a5d0934240/60d78ed150f4a.image.jpg?crop=360%2C360%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/d6/dd62c24a-281b-5d32-a4b3-d5a5d0934240/60d78ed150f4a.image.jpg?crop=360%2C360%2C137%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/d6/dd62c24a-281b-5d32-a4b3-d5a5d0934240/60d78ed150f4a.image.jpg?crop=360%2C360%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/d6/dd62c24a-281b-5d32-a4b3-d5a5d0934240/60d78ed150f4a.image.jpg?crop=360%2C360%2C137%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/mssu-board-of-governors-tours-new-residence-hall-lion-village/video_c18bc8b1-75ec-5717-98ed-840e5a1010d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSSU Board of Governors tours new residence hall, Lion Village"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/18/c18bc8b1-75ec-5717-98ed-840e5a1010d9/60ca9103e99f1.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/18/c18bc8b1-75ec-5717-98ed-840e5a1010d9/60ca9103e99f1.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/18/c18bc8b1-75ec-5717-98ed-840e5a1010d9/60ca9103e99f1.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/18/c18bc8b1-75ec-5717-98ed-840e5a1010d9/60ca9103e99f1.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/18/c18bc8b1-75ec-5717-98ed-840e5a1010d9/60ca9103e99f1.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/mssus-lions-village-residence-hall-suites/video_e20c0aad-6c97-5d5d-b1a9-bf53148098fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSSU's Lions Village residence hall suites"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/20/e20c0aad-6c97-5d5d-b1a9-bf53148098fa/60ca910478382.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/20/e20c0aad-6c97-5d5d-b1a9-bf53148098fa/60ca910478382.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/20/e20c0aad-6c97-5d5d-b1a9-bf53148098fa/60ca910478382.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/20/e20c0aad-6c97-5d5d-b1a9-bf53148098fa/60ca910478382.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/20/e20c0aad-6c97-5d5d-b1a9-bf53148098fa/60ca910478382.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/whitehead-feed-mill-in-larussell-burns/video_a4262a38-3ff3-5bd9-95b5-e6147e0e7233.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whitehead Feed Mill in LaRussell burns"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/42/a4262a38-3ff3-5bd9-95b5-e6147e0e7233/60baa65c0cec4.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/42/a4262a38-3ff3-5bd9-95b5-e6147e0e7233/60baa65c0cec4.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/42/a4262a38-3ff3-5bd9-95b5-e6147e0e7233/60baa65c0cec4.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/42/a4262a38-3ff3-5bd9-95b5-e6147e0e7233/60baa65c0cec4.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/42/a4262a38-3ff3-5bd9-95b5-e6147e0e7233/60baa65c0cec4.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1549635" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1552153" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552151" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623290" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1804373" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://jmag-cnhi.newsmemory.com/" target="_blank">
<img src="http://static.cnhionline.com/joplinglobe/special/jmag-myjn2021.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>"
</div></div><div id="tncms-block-1552150" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/joplinglobe.js"></script>
</div></div><div id="tncms-block-1552188" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1549721" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1549628" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825856" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["joplinglobe_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825856" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["joplinglobe_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082495?https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1549607" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1549603" class="tncms-block"><section id="block-1549603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549603 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>joplinglobe.com</strong><br>
    117 East 4th Street<br>
    Joplin, MO 64801
    <br>
    
        <strong>Phone:</strong> (800) 444-8514<br>
        <strong>Email:</strong> <a href="mailto:news@joplinglobe.com">news@joplinglobe.com</a><br>
    
</address></section></div><div id="tncms-block-1549602" class="tncms-block"><section id="block-1549602" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549602 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="javascript: void(0)" onclick="ta_openEedition();" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1549601" class="tncms-block"><section id="block-1549601" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549601 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1552184" class="tncms-block padding-bottom joplin-logo"><section id="block-1552184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1549604" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>

<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>


<!-- Tracking Pixel for Sherri -->
<script async src="https://i.simpli.fi/dpx.js?cid=61584&action=100&segment=cnhijopinglobesite&m=1&sifi_tuid=34583"></script>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1549606" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1549606"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Joplin Globe</a>, 117 East 4th Street Joplin, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a14a962e-db86-11eb-b419-333d01ddcd6c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>