
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.joplinglobe.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="venue, entertainment, thanks, joint venture, live music, bar, will, mike pawlus, jon buck, randall shreve, commerce, economics, show, advertising, kitchen pass, jbs, catering, music" />
<meta name="news_keywords" content="venue, entertainment, thanks, joint venture, live music, bar, will, mike pawlus, jon buck, randall shreve, commerce, economics, show, advertising, kitchen pass, jbs, catering, music" />
<meta name="description" content="An entertainment venue that has been long dormant will once again be filled with live music because a joint venture that pairs two iconic bars." />
<meta name="author" content="Joe Hadsall | jhadsall@joplinglobe.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?crop=1765%2C927%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pass the mic: Former bar owner reopens venue in iconic Main Street location" />
<meta property="og:description" content="An entertainment venue that has been long dormant will once again be filled with live music because a joint venture that pairs two iconic bars." />
<meta property="og:site_name" content="Joplin Globe" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/joplinglobe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JoplinGlobe" />
<meta name="twitter:creator" content="@https://www.twitter.com/JoeHadsall" />
<meta name="twitter:image:alt" content="Kitchen Pass PAtio" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083959"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Joe Hadsall | jhadsall@joplinglobe.com","start_hour":"20","id":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","ga_page":"\/news\/local_news\/article_83d88e78-cca5-11ec-800f-379664bf5df0.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":334},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"joplinglobe.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":61,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"83d88e78-cca5-11ec-800f-379664bf5df0","asset_headline":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","asset_byline":"By Joe Hadsall | jhadsall@joplinglobe.com","asset_pub_date":"05\/05\/2022","asset_pub_time":"8:15 pm","asset_canonical":"https:\/\/www.joplinglobe.com\/news\/local_news\/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location\/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","asset_tag_1":"venue","asset_tag_2":"entertainment","asset_tag_3":"thanks","asset_tag_4":"joint venture","asset_tag_5":"live music","asset_tag_6":"bar","asset_tag_7":"will","asset_tag_8":"mike pawlus","asset_tag_9":"jon buck","asset_tag_10":"randall shreve","asset_flag_1":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/impressions.js?_dc=1651800909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/traffic.js?_dc=1651728910"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/settings.js?_dc=1519930407"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082495?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"joplinglobe_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2395192"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Pass the mic: Former bar owner reopens venue in iconic Main Street location | Local News | joplinglobe.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.joplinglobe.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/e2b7c948-5bcf-11e5-9961-1b8409688ab3.png" />
    <link rel="alternate" type="application/rss+xml" title="Pass the mic: Former bar owner reopens venue in iconic Main Street location | Local News | joplinglobe.com" href="http://www.joplinglobe.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>

<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/dmc7Td-4uTPg6Nr-FnC8HerXsIghB7l02eqFEMjx5Zo06mKjvXk-6Vp",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/kxw6Bv-Sf97VTtdxaFXXfIvypAdPLjIQrh_SbgPmFZZ0F75nbGBm2MhNaiEOl-2lZ-jxaBKvg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="0jfLv9WHEO7CC7Ucj2v0jvPBfnR7IA9UbCkb2XkZ0YQ" />
<script async src='https://tag.simpli.fi/sifitag/73608ee0-4d5f-0136-49b9-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/644c7970-b54a-0136-42f3-06659b33d47c'></script>
<meta name="vf:container_id" content="83d88e78-cca5-11ec-800f-379664bf5df0" />
<!-- APP Comments -->
<!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'joplinglobe',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>





<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->


<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>





        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-83d88e78-cca5-11ec-800f-379664bf5df0  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.joplinglobe.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Joe+Hadsall+%7C+jhadsall%40joplinglobe.com&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=83d88e78-cca5-11ec-800f-379664bf5df0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_83d88e78-cca5-11ec-800f-379664bf5df0.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=334&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=joplinglobe.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=61&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=83d88e78-cca5-11ec-800f-379664bf5df0&amp;asset_headline=Pass+the+mic%3A+Former+bar+owner+reopens+venue+in+iconic+Main+Street+location&amp;asset_byline=By+Joe+Hadsall+%7C+jhadsall%40joplinglobe.com&amp;asset_pub_date=05%2F05%2F2022&amp;asset_pub_time=8%3A15+pm&amp;asset_canonical=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Fpass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location%2Farticle_83d88e78-cca5-11ec-800f-379664bf5df0.html&amp;asset_tag_1=venue&amp;asset_tag_2=entertainment&amp;asset_tag_3=thanks&amp;asset_tag_4=joint+venture&amp;asset_tag_5=live+music&amp;asset_tag_6=bar&amp;asset_tag_7=will&amp;asset_tag_8=mike+pawlus&amp;asset_tag_9=jon+buck&amp;asset_tag_10=randall+shreve&amp;asset_flag_1=top_story&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.joplinglobe.com",
  secureDomain: "joplinglobe.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5S9N4M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5S9N4M');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.joplinglobe.com/users/admin/contribute/article/?assetid=83d88e78-cca5-11ec-800f-379664bf5df0&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.joplinglobe.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.joplinglobe.com/tncms/admin/editorial-asset/?edit=83d88e78-cca5-11ec-800f-379664bf5df0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2494987" class="tncms-block in-drawer"><div id="site-logo-2494987" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124" 
            srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="247"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2494984" class="tncms-block in-drawer social-links"><div class="follow-links-2494984 default">
    
    <section id="block-2494984" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/joplinglobe" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/joplinglobe" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/JoplinGlobeVideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/joplinglobe/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/joplinglobe/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.joplinglobe.com",
  "sameAs" : ["http://www.facebook.com/joplinglobe","http://www.twitter.com/joplinglobe","https://www.youtube.com/user/JoplinGlobeVideo","https://www.pinterest.com/joplinglobe/","https://www.instagram.com/joplinglobe/","https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2494975" class="tncms-block hidden-md hidden-lg"><section id="block-2494975" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2494975" class="search-form-container card clearfix text-center well">
    <form id="site-search-2494975" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2494975-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2494975-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2494975 .search-spinner { position: absolute; }
    #site-search-2494975 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2494975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2494975').submit();
        return false;
    });

    $('#site-search-2494975').on('submit', function(){
        if( $('#site-search-2494975-term').val() ){
            $('#site-search-2494975-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to…</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-read-local-news">Read local news</a>
                                </li><li>
                                    <a href="http://photos.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-globe-photo">Buy a Globe photo</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/submit_news/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-subscribe-to-the-globe">Subscribe to the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="http://marketplace.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-look-for-jobs-homes-or-cars">Look for jobs, homes or cars</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-download-the-globe-app-to-my-phone-or-tablet">Download the Globe app to my phone or tablet</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-learn-more-about-the-globes-history">Learn more about the Globe's history</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-find-phone-numbers-for-the-globe">Find phone numbers for the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/JoplinGlobe/Circulation/Subscriber/Comment/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didnt-get-my-paper">Report that I didn't get my paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-events-people-cuisine">Events, People, Cuisine</a>
                                </li><li>
                                    <a href="/region/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/region/national_business/"  class="nav-link tnt-section-business-financial-markets">Business, Financial Markets</a>
                                </li><li>
                                    <a href="/region/national_entertainment/"  class="nav-link tnt-section-movies-tv-music-pop-culture">Movies, TV, Music, Pop Culture</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-got-a-tip-let-us-know">Got a tip? Let us know!</a>
                                </li><li>
                                    <a href="http://photos.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-globe-photo">Buy a Globe photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/region/national_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-joplin-globe-contests">Joplin Globe Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/coronavirus"  target="_blank" rel="noopener" class="nav-link tnt-section-coronavirus-updates">Coronavirus updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-issue-of-j-mag">Latest issue of J Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joplinglobe-cnhi.newsmemory.com/?special=ETC"  target="_blank" rel="noopener" class="nav-link tnt-section-etc-tv-listings">ETC. TV Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-j-mag-current-issue">J Mag (current issue)</a>
                                </li><li>
                                    <a href="https://bransonbestreadguide-cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-branson-best-read-guide">Branson Best Read Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/news/map-area-storm-shelters/article_301e0d3e-8195-11e9-8832-035609ba542b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-public-storm-shelters-map">Public Storm Shelters Map</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobenie.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-other-celebrations">Other celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.joplinglobe.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs-employment">Jobs, Employment</a>
                                </li><li>
                                    <a href="http://247homessearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-apartments">Homes, Apartments</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars-trucks-vehicles">Cars, Trucks, Vehicles</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-i-want-to-place-an-ad">I want to place an ad!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&amp;p=oi&amp;m=1128481045331&amp;sit=qydwgcwlb&amp;f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text, Email Alerts</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="/site/rack-locations.html"  class="nav-link tnt-section-paper-locations">Paper locations</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/site/forms/online_services/route-inquiry/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos..com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2395222" class="tncms-block"><section id="block-2395222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/contact-us.html" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-globe"  href="/site/about-us.html" >
                    <span class="nav-label ">About the Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-rack-locations"  href="/site/rack-locations.html" >
                    <span class="nav-label ">Single-copy Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label ">App Downloads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/joplinglobe"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-latest-j-mag"  href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Latest J Mag</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Pass the mic: Former bar owner reopens venue in iconic Main Street location
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>





<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2395228" class="tncms-block cnhi-weather-widget"><div id="weather-2395228" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2395228" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Joplin, MO
                                
                                <small>(64801)</small>
                            </h4><h5>Today</h5>
                                <p>Scattered thunderstorms this evening followed by occasional showers overnight. Low 53F. Winds WNW at 5 to 10 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Scattered thunderstorms this evening followed by occasional showers overnight. Low 53F. Winds WNW at 5 to 10 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 5, 2022 @ 8:41 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2395225" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2494969" class="tncms-block joplin-logo-height"><div id="site-logo-2494969" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124" 
            srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="247"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, May 5, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2395234" class="tncms-block"><div class="follow-links-2395234 pull-right">
    
    <section id="block-2395234" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.facebook.com/joplinglobe" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/joplinglobe" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/JoplinGlobeVideo" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/joplinglobe/" title="Pinterest" target="_blank" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/joplinglobe/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.joplinglobe.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b""http://www.facebook.com/joplinglobe","http://www.twitter.com/joplinglobe","https://www.youtube.com/user/JoplinGlobeVideo","https://www.pinterest.com/joplinglobe/","https://www.instagram.com/joplinglobe/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2395234 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2395231" class="tncms-block cnhi-search"><section id="block-2395231" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2395231" class="search-form-container card clearfix text-center ">
    <form id="site-search-2395231" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2395231-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2395231-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2395231 .search-spinner { position: absolute; }
    #site-search-2395231 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2395231 { margin-bottom:0; }
        #site-search-2395231 .site-search-form { padding:0; }
        #site-search-2395231 #site-search-2395231-btn {
            outline: none;}
        #site-search-2395231 #site-search-2395231-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2395231-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2395231').submit();
        return false;
    });

    $('#site-search-2395231').on('submit', function(){
        if( $('#site-search-2395231-term').val() ){
            $('#site-search-2395231-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2395237" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2494876" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494972" class="tncms-block pediment"><section id="block-2494972" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-cd73e5d0-cbf3-11ec-9493-7fd45392b037" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-alert tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cd73e5d0-cbf3-11ec-9493-7fd45392b037 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/joplin-habitat-s-storm-resistant-house-taking-shape/article_cd73e5d0-cbf3-11ec-9493-7fd45392b037.html" class="tnt-asset-link"  aria-label="Joplin Habitat’s storm-resistant house taking shape">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Joplin Habitat’s storm-resistant house taking shape"
                            class="img-responsive lazyload full default"
                            width="1743"
                            height="980"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/08/2082c082-cbdd-11ec-802a-e3e6570d6e36/6272ce6982036.image.jpg?crop=1743%2C980%2C0%2C104&resize=1743%2C980&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/joplin-habitat-s-storm-resistant-house-taking-shape/article_cd73e5d0-cbf3-11ec-9493-7fd45392b037.html" class="tnt-asset-link" aria-label="Joplin Habitat’s storm-resistant house taking shape">
        

        
            Joplin Habitat’s storm-resistant house taking shape</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7b4cd6a8-cbb3-11ec-b0f9-f3299f5478e4" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7b4cd6a8-cbb3-11ec-b0f9-f3299f5478e4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/carol-stark-melody-matinee-inducted-into-regional-media-hall-of-fame/article_7b4cd6a8-cbb3-11ec-b0f9-f3299f5478e4.html" class="tnt-asset-link"  aria-label="Carol Stark, 'Melody Matinee' inducted into Regional Media Hall of Fame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Carol Stark, 'Melody Matinee' inducted into Regional Media Hall of Fame"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/a4/1a4e5cdc-beeb-11e9-9c9b-3f6f18f72963/5d549912aa7cd.image.jpg?crop=800%2C450%2C0%2C333&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/carol-stark-melody-matinee-inducted-into-regional-media-hall-of-fame/article_7b4cd6a8-cbb3-11ec-b0f9-f3299f5478e4.html" class="tnt-asset-link" aria-label="Carol Stark, 'Melody Matinee' inducted into Regional Media Hall of Fame">
        

        
            Carol Stark, 'Melody Matinee' inducted into Reg&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-485686a4-c9a1-11ec-a266-6fb607f0642e" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-top_story tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-485686a4-c9a1-11ec-a266-6fb607f0642e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-officers-honored-during-5th-annual-guns-and-hoses-basketball-game/article_485686a4-c9a1-11ec-a266-6fb607f0642e.html" class="tnt-asset-link"  aria-label="Police officers honored during 5th annual Guns and Hoses basketball game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police officers honored during 5th annual Guns and Hoses basketball game"
                            class="img-responsive lazyload full default"
                            width="1716"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/5e/55ebfe42-c97a-11ec-a1a7-3bbe7e02e829/626ecdac9bc74.image.jpg?crop=1716%2C965%2C0%2C121&resize=1716%2C965&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-officers-honored-during-5th-annual-guns-and-hoses-basketball-game/article_485686a4-c9a1-11ec-a266-6fb607f0642e.html" class="tnt-asset-link" aria-label="Police officers honored during 5th annual Guns and Hoses basketball game">
        

        
            Police officers honored during 5th annual Guns &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-682b932a-c65e-11ec-af3c-fb223a83b2b8" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-editors_pick  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-682b932a-c65e-11ec-af3c-fb223a83b2b8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/sister-ann-meyer-retires-from-community-health-center-of-southeast-kansas/article_682b932a-c65e-11ec-af3c-fb223a83b2b8.html" class="tnt-asset-link"  aria-label="Sister Ann Meyer retires from Community Health Center of Southeast Kansas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sister Ann Meyer retires from Community Health Center of Southeast Kansas"
                            class="img-responsive lazyload full default"
                            width="1199"
                            height="674"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/82/682b932a-c65e-11ec-af3c-fb223a83b2b8/62699d42eb744.preview.jpg?crop=1199%2C674%2C17%2C155&resize=1199%2C674&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/sister-ann-meyer-retires-from-community-health-center-of-southeast-kansas/article_682b932a-c65e-11ec-af3c-fb223a83b2b8.html" class="tnt-asset-link" aria-label="Sister Ann Meyer retires from Community Health Center of Southeast Kansas">
        

        
            Sister Ann Meyer retires from Community Health &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2494963" class="tncms-block padding-top padding-bottom"><section id="block-2494963" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2494963" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-2494963" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2494963-7ffe7a6b-6f5a-5962-a9ee-6c201ea372c4" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-region">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/region/covid-coverage-for-all-dries-up-even-as-hospital-costs-rise/article_7ffe7a6b-6f5a-5962-a9ee-6c201ea372c4.html" class="tnt-asset-link" aria-label="COVID coverage for all dries up even as hospital costs rise">
        

        
            COVID coverage for all dries up even as hospital costs rise</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2496346" class="tncms-block"><section id="block-2496346" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-2496346 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-2496346">
                
                <template data-id="2496346" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-02496346">
                                <h4>Flood Warning until FRI 10:00 AM CDT</h4>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-12496346">
                                <h4>River Flood Warning until SUN 10:09 AM CDT</h4>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-22496346">
                                <h4>River Flood Warning until SAT 10:26 PM CDT</h4>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-32496346">
                                <h4>Flood Watch until FRI 10:00 AM CDT</h4>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-02496346 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...FLOOD WARNING NOW IN EFFECT UNTIL 10 AM CDT FRIDAY...

* WHAT...Flooding caused by excessive rainfall continues.

* WHERE...Portions of southeast Kansas, including the following
counties, Cherokee and Crawford. Portions of southwest Missouri,
including the following counties, Barry, Barton, Cedar, Dade,
Jasper, Lawrence, McDonald and Newton.

* WHEN...Until 1000 AM CDT Friday.

* IMPACTS...Numerous roads remain closed due to flooding. Streams
continue to rise due to excess runoff from earlier rainfall.
Low-water crossings are inundated with water and may not be
passable.

* ADDITIONAL DETAILS...
- At 846 PM CDT, Flooding is already occurring in the warned
area. Between 2 and 5 inches of rain have fallen over the
last 24 hours.
- This includes the following low water crossings...
Sons Creek at County Road 113, Center Creek at Azalea Drive,
North Indian Creek at Orchid Drive, Big Sugar Creek at
Buzzard Glory Road and Little Sugar Creek at Skaggs Hollow
Road.
- Some locations that will experience flooding include...
Joplin, Pittsburg, Carthage, Neosho, Monett, Aurora, Mount
Vernon and Lamar.
- http://www.weather.gov/safety/flood

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Turn around, don't drown when encountering flooded roads. Many flood
deaths occur in vehicles.

&&



</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-12496346 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...The Flood Warning continues for the following rivers in
Missouri...Kansas...

Elk River near Tiff City affecting McDonald County.

Jacks Fork at Alley Spring affecting Shannon County.

James River at Galena affecting Stone County.

Spring River near Waco affecting Jasper County.

Spring River at Carthage affecting Jasper County.

Spring River above Baxter Springs affecting Cherokee County.

Current River near Powder Mill affecting Carter and Shannon
Counties.

For the Elk River Basin...including Tiff City...Moderate flooding is
forecast.
For the Jacks Fork River Basin...including Eminence, Alley Spring...
Minor flooding is forecast.
For the James River Basin...including Boaz, Galena...Moderate
flooding is forecast.
For the Spring River Basin...including Baxter Springs, Waco,
Carthage...Moderate flooding is forecast.
For the Current River...including Powder Mill...Minor flooding is
forecast.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Motorists should not attempt to drive around barricades or drive
cars through flooded areas.

Turn around, don't drown when encountering flooded roads. Many flood
deaths occur in vehicles.

Additional information is available at www.weather.gov.

The next statement will be issued Friday afternoon at 400 PM CDT.

&&

...FLOOD WARNING REMAINS IN EFFECT UNTIL LATE SUNDAY MORNING...

* WHAT...Minor flooding is occurring and minor flooding is forecast.

* WHERE...Spring River near Waco.

* WHEN...Until late Sunday morning.

* IMPACTS...At 25.8 feet, the gage is damaged by flood waters.


* ADDITIONAL DETAILS...
- At 7:30 PM CDT Thursday the stage was 23.5 feet.
- Recent Activity...The maximum river stage in the 24 hours
ending at 7:30 PM CDT Thursday was 23.5 feet.
- Forecast...The river is expected to rise to a crest of 25.2
feet early tomorrow afternoon. It will then fall below flood
stage Saturday afternoon.
- Flood stage is 19.0 feet.
- http://www.weather.gov/safety/flood

&&



</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-22496346 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...The Flood Warning continues for the following rivers in
Missouri...Kansas...

Elk River near Tiff City affecting McDonald County.

Jacks Fork at Alley Spring affecting Shannon County.

James River at Galena affecting Stone County.

Spring River near Waco affecting Jasper County.

Spring River at Carthage affecting Jasper County.

Spring River above Baxter Springs affecting Cherokee County.

Current River near Powder Mill affecting Carter and Shannon
Counties.

For the Elk River Basin...including Tiff City...Moderate flooding is
forecast.
For the Jacks Fork River Basin...including Eminence, Alley Spring...
Minor flooding is forecast.
For the James River Basin...including Boaz, Galena...Moderate
flooding is forecast.
For the Spring River Basin...including Baxter Springs, Waco,
Carthage...Moderate flooding is forecast.
For the Current River...including Powder Mill...Minor flooding is
forecast.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Motorists should not attempt to drive around barricades or drive
cars through flooded areas.

Turn around, don't drown when encountering flooded roads. Many flood
deaths occur in vehicles.

Additional information is available at www.weather.gov.

The next statement will be issued Friday afternoon at 400 PM CDT.

&&

...FLOOD WARNING REMAINS IN EFFECT UNTIL LATE SATURDAY EVENING...

* WHAT...Moderate flooding is occurring and moderate flooding is
forecast.

* WHERE...Spring River at Carthage.

* WHEN...Until late Saturday evening.

* IMPACTS...At 18.4 feet, this is the crest level reached April 29,
2017.

* ADDITIONAL DETAILS...
- At 7:45 PM CDT Thursday the stage was 17.5 feet.
- Recent Activity...The maximum river stage in the 24 hours
ending at 7:45 PM CDT Thursday was 17.5 feet.
- Forecast...The river is expected to rise to a crest of 19.0
feet just after midnight tonight. It will then fall below
flood stage Saturday morning.
- Flood stage is 10.0 feet.
- http://www.weather.gov/safety/flood

&&



</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-32496346 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...FLOOD WATCH REMAINS IN EFFECT THROUGH FRIDAY MORNING...

* WHAT...Flooding caused by excessive rainfall continues to be
possible.

* WHERE...Portions of southeast Kansas, including the following
areas, Bourbon, Cherokee and Crawford. Portions of Missouri,
including the following areas, Barry, Barton, Benton, Camden,
Cedar, Christian, Dade, Dallas, Dent, Douglas, Greene, Hickory,
Howell, Jasper, Laclede, Lawrence, Maries, McDonald, Miller,
Morgan, Newton, Oregon, Ozark, Phelps, Polk, Pulaski, Shannon, St.
Clair, Stone, Taney, Texas, Vernon, Webster and Wright.

* WHEN...Through Friday morning.

* IMPACTS...Creeks and streams may rise out of their banks.
Low-water crossings may be flooded. Area creeks and streams are
running high and could flood with more heavy rain.

* ADDITIONAL DETAILS...
- http://www.weather.gov/safety/flood

PRECAUTIONARY/PREPAREDNESS ACTIONS...

You should monitor later forecasts and be alert for possible Flood
Warnings. Those living in areas prone to flooding should be prepared
to take action should flooding develop.  Never drive into water
covering the roadway.  Turn around, don't drown!

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2494852" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494849" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" class="carousel-inner"><div  class="item photo-3918588c-cc96-11ec-9e04-87f11bb19dbf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?resize=751%2C500"
                    
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target=".caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal collapse in"><div class="caption-text"><p>Local businessman Jon Buck poses at the entrance to the former Kitchen Pass patio. Buck plans to reopen the expansive patio as an alcohol-free entertainment venue. Buck formerly owned JBs Downtown piano bar, and the Kitchen Pass was a longtime live-music venue. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-35a3227c-cc96-11ec-a2ce-1fca733da8dd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/5a/35a3227c-cc96-11ec-a2ce-1fca733da8dd/627404edd481f.image.jpg?resize=751%2C500"
                    
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/5a/35a3227c-cc96-11ec-a2ce-1fca733da8dd/627404edd481f.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target=".caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal collapse in"><div class="caption-text"><p>The view from the upper deck of the Kitchen Pass patio offers a view of the stage. GLOBE | LAURIE SISK </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2ff1ea52-cc96-11ec-81a6-db453670af35">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/ff/2ff1ea52-cc96-11ec-81a6-db453670af35/627404e44e2f7.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target=".caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal collapse in"><div class="caption-text"><p>The upper level of the former Kitchen Pass patio caps off the tri-level deck at the outdoor venue. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b241d38-cc96-11ec-87f0-7f34137dbed1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/b2/2b241d38-cc96-11ec-87f0-7f34137dbed1/627404dc3f89f.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target=".caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal collapse in"><div class="caption-text"><p>The ground floor of the Kitchen Pass patio is home to one of two service bars at the outdoor venue. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-27981c96-cc96-11ec-81b3-ab2c65de0c32">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy default"
                    width="1238"
                    height="1674"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/79/27981c96-cc96-11ec-81b3-ab2c65de0c32/627404d64bb42.image.jpg?resize=370%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target=".caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal collapse in"><div class="caption-text"><p>Local businessmen Jon Buck (left) and Mike Pawlus pose inside the main room of the former Kitchen Pass on Thursday. Buck is reopening the business as an entertainment venue, and Pawlus is the owner of Wilder's and the former Kitchen Pass. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-21ea1862-cc96-11ec-a567-af288e6c9af9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/1e/21ea1862-cc96-11ec-a567-af288e6c9af9/627404ccbea27.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target=".caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal collapse in"><div class="caption-text"><p>The main room of the former Kitchen Pass offers ample seating and a large stage. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-83d88e78-cca5-11ec-800f-379664bf5df0" class="asset article-default"  data-url="https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="An entertainment venue that has been long dormant will once again be filled with live music because a joint venture that pairs two iconic bars.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?crop=1765%2C927%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="joplinglobe.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.joplinglobe.com\/tncms\/search\/mlt\/?origin=83d88e78-cca5-11ec-800f-379664bf5df0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-83d88e78-cca5-11ec-800f-379664bf5df0" class="asset-paging">
                <div id="paging-prev-83d88e78-cca5-11ec-800f-379664bf5df0" class="paging-link prev offset"></div>
                <div id="paging-next-83d88e78-cca5-11ec-800f-379664bf5df0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pass the mic: Former bar owner reopens venue in iconic Main Street location
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>New JBs Downtown to be members-only, non-alcoholic club in former Kitchen Pass</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-83d88e78-cca5-11ec-800f-379664bf5df0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall">By Joe Hadsall | jhadsall@joplinglobe.com</a></span>
                
                    <div id="author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-83d88e78-cca5-11ec-800f-379664bf5df0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e27e0f38-078d-11e4-a0b2-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Joe Hadsall" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/avatars/e/27/e0f/e27e0f38-078d-11e4-a0b2-0019bb2963f4.d95a4f6edff586c5797197d00cdb6bb5.png?_dc=1647290765" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Hadsall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/JoeHadsall" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jhadsall@joplinglobe.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-83d88e78-cca5-11ec-800f-379664bf5df0').popover({
                            content: $('#author-popup-e27e0f38-078d-11e4-a0b2-0019bb2963f4-asset-83d88e78-cca5-11ec-800f-379664bf5df0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-05T20:15:00-05:00" class="tnt-date asset-date text-muted">
            May 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-05T20:15:00-05:00" class="tnt-date asset-date text-muted">49 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-05T20:15:00-05:00">
    <meta itemprop="datePublished" content="2022-05-05T20:15:00-05:00">
    <meta itemprop="dateModified" content="2022-05-05T20:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-83d88e78-cca5-11ec-800f-379664bf5df0" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0" class="carousel-inner"><div  class="item photo-3918588c-cc96-11ec-9e04-87f11bb19dbf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3918588c-cc96-11ec-9e04-87f11bb19dbf" data-instance="#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target="#photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?resize=751%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?resize=751%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?resize=751%2C500"
                    
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?resize=751%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0 collapse in"><div class="caption-text"><p>Local businessman Jon Buck poses at the entrance to the former Kitchen Pass patio. Buck plans to reopen the expansive patio as an alcohol-free entertainment venue. Buck formerly owned JBs Downtown piano bar, and the Kitchen Pass was a longtime live-music venue. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-35a3227c-cc96-11ec-a2ce-1fca733da8dd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-35a3227c-cc96-11ec-a2ce-1fca733da8dd" data-instance="#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target="#photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/5a/35a3227c-cc96-11ec-a2ce-1fca733da8dd/627404edd481f.image.jpg?resize=751%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/5a/35a3227c-cc96-11ec-a2ce-1fca733da8dd/627404edd481f.image.jpg?resize=751%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/5a/35a3227c-cc96-11ec-a2ce-1fca733da8dd/627404edd481f.image.jpg?resize=751%2C500"
                    
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/5a/35a3227c-cc96-11ec-a2ce-1fca733da8dd/627404edd481f.image.jpg?resize=751%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0 collapse in"><div class="caption-text"><p>The view from the upper deck of the Kitchen Pass patio offers a view of the stage. GLOBE | LAURIE SISK </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2ff1ea52-cc96-11ec-81a6-db453670af35">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-2ff1ea52-cc96-11ec-81a6-db453670af35" data-instance="#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target="#photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/ff/2ff1ea52-cc96-11ec-81a6-db453670af35/627404e44e2f7.image.jpg?resize=751%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/ff/2ff1ea52-cc96-11ec-81a6-db453670af35/627404e44e2f7.image.jpg?resize=751%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/ff/2ff1ea52-cc96-11ec-81a6-db453670af35/627404e44e2f7.image.jpg?resize=751%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0 collapse in"><div class="caption-text"><p>The upper level of the former Kitchen Pass patio caps off the tri-level deck at the outdoor venue. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b241d38-cc96-11ec-87f0-7f34137dbed1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-2b241d38-cc96-11ec-87f0-7f34137dbed1" data-instance="#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target="#photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/b2/2b241d38-cc96-11ec-87f0-7f34137dbed1/627404dc3f89f.image.jpg?resize=751%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/b2/2b241d38-cc96-11ec-87f0-7f34137dbed1/627404dc3f89f.image.jpg?resize=751%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/b2/2b241d38-cc96-11ec-87f0-7f34137dbed1/627404dc3f89f.image.jpg?resize=751%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0 collapse in"><div class="caption-text"><p>The ground floor of the Kitchen Pass patio is home to one of two service bars at the outdoor venue. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-27981c96-cc96-11ec-81b3-ab2c65de0c32">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-27981c96-cc96-11ec-81b3-ab2c65de0c32" data-instance="#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target="#photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1238">
            <meta itemprop="height" content="1674">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/79/27981c96-cc96-11ec-81b3-ab2c65de0c32/627404d64bb42.image.jpg?resize=370%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/79/27981c96-cc96-11ec-81b3-ab2c65de0c32/627404d64bb42.image.jpg?resize=370%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy letterbox default"
                    width="1238"
                    height="1674"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/79/27981c96-cc96-11ec-81b3-ab2c65de0c32/627404d64bb42.image.jpg?resize=370%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0 collapse in"><div class="caption-text"><p>Local businessmen Jon Buck (left) and Mike Pawlus pose inside the main room of the former Kitchen Pass on Thursday. Buck is reopening the business as an entertainment venue, and Pawlus is the owner of Wilder's and the former Kitchen Pass. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-21ea1862-cc96-11ec-a567-af288e6c9af9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pass the mic: Former bar owner reopens venue in iconic Main Street location","url":"/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html","uuid":"83d88e78-cca5-11ec-800f-379664bf5df0","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-21ea1862-cc96-11ec-a567-af288e6c9af9" data-instance="#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal" data-target="#photo-carousel-83d88e78-cca5-11ec-800f-379664bf5df0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/1e/21ea1862-cc96-11ec-a567-af288e6c9af9/627404ccbea27.image.jpg?resize=751%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/1e/21ea1862-cc96-11ec-a567-af288e6c9af9/627404ccbea27.image.jpg?resize=751%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kitchen Pass PAtio"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/1e/21ea1862-cc96-11ec-a567-af288e6c9af9/627404ccbea27.image.jpg?resize=751%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-83d88e78-cca5-11ec-800f-379664bf5df0 collapse in"><div class="caption-text"><p>The main room of the former Kitchen Pass offers ample seating and a large stage. GLOBE | LAURIE SISK</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="83d88e78-cca5-11ec-800f-379664bf5df0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html%20%7C%20Pass the mic: Former bar owner reopens venue in iconic Main Street location"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html&amp;summary=Pass the mic: Former bar owner reopens venue in iconic Main Street location"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html&amp;media=https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/91/3918588c-cc96-11ec-9e04-87f11bb19dbf/627404f3a3de3.image.jpg?resize=1000%2C666&amp;description=Pass the mic: Former bar owner reopens venue in iconic Main Street location"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Pass the mic: Former bar owner reopens venue in iconic Main Street location&amp;body=https://www.joplinglobe.com/news/local_news/pass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location/article_83d88e78-cca5-11ec-800f-379664bf5df0.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>An entertainment venue that has been long dormant will once again be filled with live music because a joint venture that pairs two iconic bars. </p><p>Jon Buck will reopen his JBs Downtown venue in the space formerly occupied by the Kitchen Pass, located at 1212 S. Main St. The first gig for the reborn JBs will be singer Randall Shreve, a regular performer across the region — he will perform Friday night. </p><p>While Buck is thrilled to offer live music to patrons again, he is not duplicating everything about his former bar. The venue will not serve alcoholic beverages, instead offering mocktails, CBD-infused beverages that comply with Missouri law and other options. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The idea sprung to life from frustration that Buck and wife Tiffany felt trying to find things to do. They wanted to enjoy live music, but Buck, a recovering alcoholic sober since March 25, 2018, wanted to avoid alcohol. A series of long walks all over the city he took over the last few months inspired him to open a new place.</p><p>Buck said he has zero proof that his zero-proof idea will work — just his intuition and feedback from people he talks to. </p><p>"I have great relationships with people built around the bar industry, but I have better quality relationships outside the alcohol industry, and my wife and I thought, why not create a place to cultivate those types of relationships," Buck said. "More and more people told us they would like to see something like this, so we thought we'd try the approach of a sober bar."</p><p>The venue will be a members-only club, where people can purchase a monthlong membership. Buck said he plans to offer a variety of entertainment, including music, comedy and other spoken-word arts. Nonalcoholic beverages, including mocktails that mimic the flavor of classic drinks, will be available for purchase. </p><p>Tickets to those performances would be made available to members at a reduced rate. Once members have had their chance, nonmembers would be able to purchase tickets at regular price.</p><h3>Historic hall</h3><p>The halls of the new JB's have echoed with music for decades, up until the last few years.</p><p>Owner Mike Pawlus grew the Kitchen Pass from a small restaurant in 1986 into a nightclub that hosted an active music scene for decades. At the time, Pawlus said the decision to expand was about getting some room to breathe and hold more lunchtime customers. </p><p>"We outgrew the Kitchen Pass pretty quickly, and with the restaurant and the bar, we couldn't get everyone in there," Pawlus said. "We were able to rent this spot. ... I had an idea to build the patio and had a vision for the whole place."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Part of that vision was bringing in a diverse line of entertainment, such as rock, blues and country music as well as stand-up comedy. That way, he could attract different customer bases, he said — he didn't target the same crowd every weekend. </p><p>The Kitchen Pass became an iconic place for music until its closure. Also the owner of Wilder's Steakhouse, Pawlus and wife Marsha closed the Pass in 2015 in order to spend more time with family. The building held a pizza restaurant for about a year after that, then largely sat empty, for use during special events, Pawlus said. </p><p>Buck followed a similar plan with his previous bar. It opened in 2010 as a piano bar, then eventually branched out to touring artists. It was one of the first bars in Joplin to have a no-smoking policy, and it became an anchor for several other businesses in the 100 block of Main Street.</p><p>No stranger to opening businesses, Buck is also a co-owner of Stateline X One, a medical marijuana dispensary on the Oklahoma side of the border, and Nine Lives Cat Lounge and Adoption Center. He also dabbled with an annual music festival first held in Memorial Hall, then moved to Landreth Park.</p><p>He was charged in 2017 with 16 counts of felony tax fraud in connection to the operation of JBs from 2013 to 2016; those charges were conditionally dropped in 2019 after a payment arrangement was made. Buck sold the bar in 2017 to an owner who closed it in 2019. </p><h3>Match made</h3><p>The pairing of the two keystones comes at an interesting time for both. </p><p>Pawlus is retaining ownership of the building, taking on JBs as a tenant. He is watching downtown revitalization with interest: As those efforts continue to expand southward past 10th Street, he may be able to take advantage of federal historic grants and other programs to help freshen up his properties, he said. He used a similar process in 2018 — with help from the Route 66 Association of Missouri, he was able to restore a neon sign atop Wilder's. </p><p>"With the (Harry M. Cornell Arts &amp; Entertainment Complex) coming downtown near Memorial Hall, that should be pulling in people from other towns to come here," Pawlus said. "They may look for a spot like this."</p><p>Buck foresees how the new JBs could one day expand with recreational marijuana use — something that voters may be able to decide in November if a statewide initiative petition is successful. </p><p>For now, the venue gives him a way to develop something he is passionate about: presenting live music for people who want to support it. He hopes that the venue offers something similar to a house concert vibe, only a bit bigger, and offers a light for Joplin's nightlife options. </p><p>"I believe in this idea, even though the business model for it doesn't really exist," Buck said. "I know the expenditures we have and the cash flow we need. It will be our version of a lodge, supported by the people who want to see it here."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em> </em></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22venue%22#tncms-source=keyword" class="tag-venue label label-default" data-tncms-track-dmp='search: venue' rel="nofollow">Venue</a>
                </li> <li>
                    <a href="/search/?k=%22entertainment%22#tncms-source=keyword" class="tag-entertainment label label-default" data-tncms-track-dmp='search: entertainment' rel="nofollow">Entertainment</a>
                </li> <li>
                    <a href="/search/?k=%22thanks%22#tncms-source=keyword" class="tag-thanks label label-default" data-tncms-track-dmp='search: thanks' rel="nofollow">Thanks</a>
                </li> <li>
                    <a href="/search/?k=%22joint%20venture%22#tncms-source=keyword" class="tag-joint-venture label label-default" data-tncms-track-dmp='search: joint-venture' rel="nofollow">Joint Venture</a>
                </li> <li>
                    <a href="/search/?k=%22live%20music%22#tncms-source=keyword" class="tag-live-music label label-default" data-tncms-track-dmp='search: live-music' rel="nofollow">Live Music</a>
                </li> <li>
                    <a href="/search/?k=%22bar%22#tncms-source=keyword" class="tag-bar label label-default" data-tncms-track-dmp='search: bar' rel="nofollow">Bar</a>
                </li> <li>
                    <a href="/search/?k=%22will%22#tncms-source=keyword" class="tag-will label label-default" data-tncms-track-dmp='search: will' rel="nofollow">Will</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20pawlus%22#tncms-source=keyword" class="tag-mike-pawlus label label-default" data-tncms-track-dmp='search: mike-pawlus' rel="nofollow">Mike Pawlus</a>
                </li> <li>
                    <a href="/search/?k=%22jon%20buck%22#tncms-source=keyword" class="tag-jon-buck label label-default" data-tncms-track-dmp='search: jon-buck' rel="nofollow">Jon Buck</a>
                </li> <li>
                    <a href="/search/?k=%22randall%20shreve%22#tncms-source=keyword" class="tag-randall-shreve label label-default" data-tncms-track-dmp='search: randall-shreve' rel="nofollow">Randall Shreve</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show' rel="nofollow">Show</a>
                </li> <li>
                    <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising' rel="nofollow">Advertising</a>
                </li> <li>
                    <a href="/search/?k=%22kitchen%20pass%22#tncms-source=keyword" class="tag-kitchen-pass label label-default" data-tncms-track-dmp='search: kitchen-pass' rel="nofollow">Kitchen Pass</a>
                </li> <li>
                    <a href="/search/?k=%22jbs%22#tncms-source=keyword" class="tag-jbs label label-default" data-tncms-track-dmp='search: jbs' rel="nofollow">Jbs</a>
                </li> <li>
                    <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering' rel="nofollow">Catering</a>
                </li> <li>
                    <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music' rel="nofollow">Music</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1495"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e27e0f38-078d-11e4-a0b2-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Joe Hadsall" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/avatars/e/27/e0f/e27e0f38-078d-11e4-a0b2-0019bb2963f4.d95a4f6edff586c5797197d00cdb6bb5.png?_dc=1647290765" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.joplinglobe.com/users/profile/Joe%20Hadsall" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Hadsall</a>
                                </h4>
                                    <p class="card-about">Joe Hadsall is the digital editor for The Joplin Globe. He has been the editor of the former Nixa News-Enterprise and has worked for the Christian County Headliner News and 417 Magazine.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/JoeHadsall" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jhadsall@joplinglobe.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e27e0f38-078d-11e4-a0b2-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e27e0f38-078d-11e4-a0b2-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Joe Hadsall" data-description="Whenever Joe Hadsall posts new content, you'll get an email delivered to your inbox with a link." data-name="Joe Hadsall notification" data-author-id="e27e0f38-078d-11e4-a0b2-0019bb2963f4" data-user-url="https://www.joplinglobe.com/users/">
        <i class="fas tnt-star"></i> Follow Joe Hadsall
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.joplinglobe.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.joplinglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Fpass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location%2Farticle_83d88e78-cca5-11ec-800f-379664bf5df0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.joplinglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Fpass-the-mic-former-bar-owner-reopens-venue-in-iconic-main-street-location%2Farticle_83d88e78-cca5-11ec-800f-379664bf5df0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494960" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2494960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494960 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2494960-2a7181cd-9da1-5a5e-af37-8591b28b284c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a7181cd-9da1-5a5e-af37-8591b28b284c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/marjorie-houk-1085120529" class="tnt-asset-link"  aria-label="HOUK, Marjorie Feb 5, 1933 - May 5, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HOUK, Marjorie Feb 5, 1933 - May 5, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/a7/2a7181cd-9da1-5a5e-af37-8591b28b284c/62743facc0306.preview.jpg?resize=135%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="401"
                    height="592" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/marjorie-houk-1085120529" class="tnt-asset-link" aria-label="HOUK, Marjorie Feb 5, 1933 - May 5, 2022">
        

        
            HOUK, Marjorie Feb 5, 1933 - May 5, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-ddf9bbbc-de40-5988-8ee1-7a4b7af3dd24" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/robert-morton-1085120469" class="tnt-asset-link" aria-label="Morton, Robert">
        

        
            Morton, Robert</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-4d4470c0-1ed4-5230-a8a0-d12d32cc8534" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d4470c0-1ed4-5230-a8a0-d12d32cc8534 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/dr-hish-majzoub-1085120459" class="tnt-asset-link"  aria-label="MAJZOUB, Dr. Hish Nov 5, 1934 - May 3, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MAJZOUB, Dr. Hish Nov 5, 1934 - May 3, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/d4/4d4470c0-1ed4-5230-a8a0-d12d32cc8534/62743fae092f9.preview.jpg?resize=136%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/dr-hish-majzoub-1085120459" class="tnt-asset-link" aria-label="MAJZOUB, Dr. Hish Nov 5, 1934 - May 3, 2022">
        

        
            MAJZOUB, Dr. Hish Nov 5, 1934 - May 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-cbb61f3c-9101-55a3-98f3-f03a2f487e67" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbb61f3c-9101-55a3-98f3-f03a2f487e67 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/goldie-bailey-1085120448" class="tnt-asset-link"  aria-label="BAILEY, Goldie Mar 9, 1928 - May 3, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BAILEY, Goldie Mar 9, 1928 - May 3, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/bb/cbb61f3c-9101-55a3-98f3-f03a2f487e67/62743faf6d839.preview.jpg?resize=136%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="666"
                    height="983" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/goldie-bailey-1085120448" class="tnt-asset-link" aria-label="BAILEY, Goldie Mar 9, 1928 - May 3, 2022">
        

        
            BAILEY, Goldie Mar 9, 1928 - May 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-044ce826-07cc-5e1c-ae67-21ff18bb9620" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-044ce826-07cc-5e1c-ae67-21ff18bb9620 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/clarence-mcreynolds-1085098978" class="tnt-asset-link"  aria-label="MCREYNOLDS, Clarence Jul 16, 1937 - Apr 27, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MCREYNOLDS, Clarence Jul 16, 1937 - Apr 27, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/44/044ce826-07cc-5e1c-ae67-21ff18bb9620/6271b103d0154.preview.jpg?resize=151%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1434" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/clarence-mcreynolds-1085098978" class="tnt-asset-link" aria-label="MCREYNOLDS, Clarence Jul 16, 1937 - Apr 27, 2022">
        

        
            MCREYNOLDS, Clarence Jul 16, 1937 - Apr 27, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-fe8b806b-7224-54e0-b944-7a77d32a9b38" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/larry-reynolds-1085098968" class="tnt-asset-link" aria-label="Reynolds, Larry">
        

        
            Reynolds, Larry</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-fded9d91-6344-52fa-b07d-27aae6ae39e8" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/alfred-ward-1085098850" class="tnt-asset-link" aria-label="Ward, Alfred">
        

        
            Ward, Alfred</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2494855" class="tncms-block"><section id="block-2494855" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494855 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2494855" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2494855" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2494855" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2494855" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2494855" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/wally-kennedy-new-golf-attraction-planned-in-webb-city/article_c6b93096-c6f9-11ec-8b42-e79b7e163188.html">Wally Kennedy: New golf attraction planned in Webb City</a></li><li><a href="/news/webb-city-man-assessed-4-life-sentences-in-sexual-abuse-case/article_70e4089e-ca6e-11ec-8727-5b8b9f65563a.html">Webb City man assessed 4 life sentences in sexual abuse case</a></li><li><a href="/news/local_news/developer-renovated-apartments-in-frisco-building-almost-ready/article_92d55e02-ca24-11ec-91aa-5fe8a69e2bd3.html">Developer: Renovated apartments in Frisco building almost ready</a></li><li><a href="/news/local_news/union-depot-marketing-effort-to-start/article_8da20102-cbc7-11ec-a057-539b878a3db9.html">Union Depot marketing effort to start</a></li><li><a href="/news/local_news/joplin-council-denies-food-park-permit/article_d52efd78-cb08-11ec-91aa-6bfed075e726.html">Joplin council denies food park permit</a></li><li><a href="/news/local_news/judge-revokes-bond-on-imprisoned-joplin-teachers-state-charge/article_cd82487e-c80a-11ec-ac8a-0b82094eeea5.html">Judge revokes bond on imprisoned Joplin teacher's state charge</a></li><li><a href="/news/crime_and_courts/updated-suspect-in-custody-after-human-remains-pulled-from-well/article_b3a900e0-c70c-11ec-9755-43edde9d3fd8.html">UPDATED: Suspect in custody after human remains pulled from well</a></li><li><a href="/news/local_news/storm-resistant-duplex-first-of-its-kind-in-missouri/article_ee46da88-c7f2-11ec-8ad7-ef5daa921ac6.html">Storm-resistant duplex first of its kind in Missouri</a></li><li><a href="/news/remains-recovered-from-well-believed-those-of-joplin-homicide-victim/article_3d24e562-c67e-11ec-b2e6-aba0a389b00f.html">Remains recovered from well believed those of Joplin homicide victim</a></li><li><a href="/sports/local_sports/mark-baker-to-receive-diamond-9-honor-from-missouri-sports-hall-of-fame/article_b25b1c50-c739-11ec-a456-bb4c61b4b8d5.html">Mark Baker to receive Diamond 9 honor from Missouri Sports Hall of Fame</a></li></ul></div>
        
        
            <div id="images-2494855" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mary-mcdonald/image_3b9f2170-cb1b-11ec-90c1-837c0b809ef1.html" class="tnt-asset-link"  aria-label="Mary McDonald">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary McDonald"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/b9/3b9f2170-cb1b-11ec-90c1-837c0b809ef1/6271891c9ec02.image.jpg?crop=800%2C800%2C0%2C191&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/freeman-specialty-clinic-renovated/image_77e0c362-c73f-11ec-9789-9ff2218f66b0.html" class="tnt-asset-link"  aria-label="FREEMAN SPECIALTY CLINIC RENOVATED">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FREEMAN SPECIALTY CLINIC RENOVATED"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/7e/77e0c362-c73f-11ec-9789-9ff2218f66b0/626b0feaee436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/magdalena-andersson/image_d2a237ee-c7d6-11ec-a0cd-eb855037875c.html" class="tnt-asset-link"  aria-label="Magdalena Andersson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magdalena Andersson"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/2a/d2a237ee-c7d6-11ec-a0cd-eb855037875c/626c0e01cac9c.image.jpg?crop=450%2C450%2C0%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/2a/d2a237ee-c7d6-11ec-a0cd-eb855037875c/626c0e01cac9c.image.jpg?crop=450%2C450%2C0%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/2a/d2a237ee-c7d6-11ec-a0cd-eb855037875c/626c0e01cac9c.image.jpg?crop=450%2C450%2C0%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/2a/d2a237ee-c7d6-11ec-a0cd-eb855037875c/626c0e01cac9c.image.jpg?crop=450%2C450%2C0%2C75&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/2a/d2a237ee-c7d6-11ec-a0cd-eb855037875c/626c0e01cac9c.image.jpg?crop=450%2C450%2C0%2C75&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/2a/d2a237ee-c7d6-11ec-a0cd-eb855037875c/626c0e01cac9c.image.jpg?crop=450%2C450%2C0%2C75&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/josh-hawley-raised-fist-photo/image_868b51aa-c70f-11ec-aed2-dfa1fe5db85a.html" class="tnt-asset-link"  aria-label="Josh Hawley raised fist photo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Josh Hawley raised fist photo"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/8/68/868b51aa-c70f-11ec-aed2-dfa1fe5db85a/626abfdfba3b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/tab-trove/image_f412e268-ca59-11ec-89b7-432a1d4826e0.html" class="tnt-asset-link"  aria-label="TAB TROVE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TAB TROVE"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/41/f412e268-ca59-11ec-89b7-432a1d4826e0/627044d7b5f7b.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/tuesday-cartoon/image_9997606c-ca3f-11ec-9b19-df0aa605195f.html" class="tnt-asset-link"  aria-label="Tuesday cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tuesday cartoon"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/99/9997606c-ca3f-11ec-9b19-df0aa605195f/627018ee40d56.image.jpg?crop=1164%2C1164%2C307%2C0&resize=1164%2C1164&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/advertising-award-image/image_b8871440-c7fb-11ec-8868-b3092d31bdde.html" class="tnt-asset-link"  aria-label="Advertising award image">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Advertising award image"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/88/b8871440-c7fb-11ec-8868-b3092d31bdde/626c4c2501c55.image.jpg?crop=1241%2C1241%2C0%2C213&resize=1241%2C1241&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/subaru-proceeds-for-rmh/image_3d79390e-cb1b-11ec-a95e-d3e161aa4dc5.html" class="tnt-asset-link"  aria-label="SUBARU PROCEEDS FOR RMH">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SUBARU PROCEEDS FOR RMH"
                            class="img-responsive lazyload full default"
                            width="1127"
                            height="1127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/3/d7/3d79390e-cb1b-11ec-a95e-d3e161aa4dc5/6271891fb950b.image.jpg?crop=1127%2C1127%2C356%2C0&resize=1127%2C1127&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/suncatcher-creators/image_2f83228e-cbc9-11ec-bd3e-bb71d14c00a7.html" class="tnt-asset-link"  aria-label="SUNCATCHER CREATORS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SUNCATCHER CREATORS"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/f8/2f83228e-cbc9-11ec-bd3e-bb71d14c00a7/6272acf4baad7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hope-4-you-distribution/image_dc51d584-c659-11ec-8d89-7b70df856640.html" class="tnt-asset-link"  aria-label="HOPE 4 YOU DISTRIBUTION">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HOPE 4 YOU DISTRIBUTION"
                            class="img-responsive lazyload full default"
                            width="1090"
                            height="1090"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/c5/dc51d584-c659-11ec-8d89-7b70df856640/62698eb33aec5.image.jpg?crop=1090%2C1090%2C406%2C0&resize=1090%2C1090&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2494855" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/erinne-kennedy-of-kcu-highlights-features-of-mock-dental-operatory/video_f40b2341-7ae5-564a-9750-a55ae0756623.html" class="tnt-asset-link"  aria-label="Erinne Kennedy of KCU highlights features of mock dental operatory">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Erinne Kennedy of KCU highlights features of mock dental operatory"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/40/f40b2341-7ae5-564a-9750-a55ae0756623/626b192405cb1.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/40/f40b2341-7ae5-564a-9750-a55ae0756623/626b192405cb1.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/40/f40b2341-7ae5-564a-9750-a55ae0756623/626b192405cb1.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/40/f40b2341-7ae5-564a-9750-a55ae0756623/626b192405cb1.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/40/f40b2341-7ae5-564a-9750-a55ae0756623/626b192405cb1.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/stephanie-theis-gives-tour-of-new-childrens-haven-playground/video_22e944ef-6dbb-5d75-b484-10874a0e8fe0.html" class="tnt-asset-link"  aria-label="Stephanie Theis gives tour of new Children's Haven playground">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephanie Theis gives tour of new Children's Haven playground"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/2e/22e944ef-6dbb-5d75-b484-10874a0e8fe0/626860f09b942.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/2e/22e944ef-6dbb-5d75-b484-10874a0e8fe0/626860f09b942.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/2e/22e944ef-6dbb-5d75-b484-10874a0e8fe0/626860f09b942.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/2e/22e944ef-6dbb-5d75-b484-10874a0e8fe0/626860f09b942.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/2e/22e944ef-6dbb-5d75-b484-10874a0e8fe0/626860f09b942.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/president-daniel-shipp-answers-why-he-chose-psu/video_27a39305-785f-5ba0-92e8-c7d4830bdca2.html" class="tnt-asset-link"  aria-label="President Daniel Shipp answers why he chose PSU">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="President Daniel Shipp answers why he chose PSU"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/7a/27a39305-785f-5ba0-92e8-c7d4830bdca2/62509b79d6052.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/7a/27a39305-785f-5ba0-92e8-c7d4830bdca2/62509b79d6052.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/7a/27a39305-785f-5ba0-92e8-c7d4830bdca2/62509b79d6052.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/7a/27a39305-785f-5ba0-92e8-c7d4830bdca2/62509b79d6052.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/7a/27a39305-785f-5ba0-92e8-c7d4830bdca2/62509b79d6052.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2494855" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2494882" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2494885" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2494888" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.joplinglobe.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.joplinglobe.com">
        </script>
    </div>
    
    
    
</div>
</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2494894" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2494891" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15573"></div>
<script src="//api.circularhub.com/15573/e03d21059bf0c65e/circularhub_module.js"></script>
</div></div><div id="tncms-block-2494864" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494870" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494867" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2395219" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2395276" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://jmag-cnhi.newsmemory.com/" target="_blank">
<img src="http://static.cnhionline.com/joplinglobe/jmag/APRIL-2022-JMAG-Cover.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>"
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2395270" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2395294" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2494879" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2495002" class="tncms-block"></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2395192" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["joplinglobe_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2395192" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["joplinglobe_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082495?https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2494999" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2395084" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2395072" class="tncms-block"><section id="block-2395072" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395072 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>joplinglobe.com</strong><br>
    117 East 4th Street<br>
    Joplin, MO 64801
    <br>
    
        <strong>Phone:</strong> (800) 444-8514<br>
        <strong>Email:</strong> <a href="mailto:news@joplinglobe.com">news@joplinglobe.com</a><br>
    
</address></section></div><div id="tncms-block-2395069" class="tncms-block"><section id="block-2395069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395069 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="javascript: void(0)" onclick="ta_openEedition();" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2395066" class="tncms-block"><section id="block-2395066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395066 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2395078" class="tncms-block padding-bottom joplin-logo"><section id="block-2395078" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2395075" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>

<!-- Tracking Pixel for Sherri -->
<script async src="https://i.simpli.fi/dpx.js?cid=61584&action=100&segment=cnhijopinglobesite&m=1&sifi_tuid=34583"></script>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2395081" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2395081"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Joplin Globe</a>, 117 East 4th Street Joplin, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("83d88e78-cca5-11ec-800f-379664bf5df0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["venue", "entertainment", "thanks", "joint venture", "live music", "bar", "will", "mike pawlus", "jon buck", "randall shreve", "commerce", "economics", "show", "advertising", "kitchen pass", "jbs", "catering", "music"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2395228').click(function(e){
                                        $('#weather-2395228 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal();
                        });
                    }  else {
                        carouselInit_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal() {
                var gallery_ad_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal = false;
                var gallery_changed_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .owl-stage-outer").height( $('#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal = $('#gallery-items-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal').data('owlCarousel');
                $('#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal.prev();
                });
                $('#carousel-83d88e78-cca5-11ec-800f-379664bf5df0-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_83d88e78_cca5_11ec_800f_379664bf5df0_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>