
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.joplinglobe.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="solera energy llc, investor, company, economics, commerce, school, finance, industry, lewis, solar array, agreement, money, solera energy, phil lewis, sarcoxie high school, tax credit, josh johnmeyer, sarcoxie superintendent phil lewis, installer, will cox" />
<meta name="news_keywords" content="solera energy llc, investor, company, economics, commerce, school, finance, industry, lewis, solar array, agreement, money, solera energy, phil lewis, sarcoxie high school, tax credit, josh johnmeyer, sarcoxie superintendent phil lewis, installer, will cox" />
<meta name="description" content="SARCOXIE, Mo. &mdash; Installation will begin this spring on the largest solar project at a school district in Missouri." />
<meta name="author" content="John Hacker | news@joplinglobe.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?crop=1731%2C909%2C0%2C144&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sarcoxie School District turning to solar for savings" />
<meta property="og:description" content="SARCOXIE, Mo. &mdash; Installation will begin this spring on the largest solar project at a school district in Missouri." />
<meta property="og:site_name" content="Joplin Globe" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/joplinglobe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JoplinGlobe" />
<meta name="twitter:image:alt" content="Solar" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083959"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1552181 .list-unstyled { margin: 0; } #weather-1552181 span { display: block; } #weather-1552181 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1552181 .icon { position: relative; } #weather-1552181 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1552181 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1552181 .cond { opacity: 0.7; } #weather-1552181 .current-conditions { float: left; height: 48px; } #weather-1552181 .dropdown-toggle { color: #49627b; display: block; } #weather-1552181 .city-title { padding-top: 5px; } #weather-1552181 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1552181 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1552181 .weather-expanded small { opacity: 0.5; } #weather-1552181 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1552181 .zip-update { width: 75px; } #weather-1552181 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1552181 .zip-update-link:hover { color: #777; } #tncms-block-1552180 .tnt-prop-img { max-width: 1146px; } .follow-links-1552179 li { margin-right: 1px; padding: 0; } .follow-links-1552179 li a, .follow-links-1552179 li a:focus, .follow-links-1552179 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1552179 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1552179 li a.fs,.follow-links-1552179 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1552179 li a.fb,.follow-links-1552179 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1552179 li a.tw,.follow-links-1552179 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1552179 li a.yt,.follow-links-1552179 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1552179 li a.pt,.follow-links-1552179 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-1552179 li a.is,.follow-links-1552179 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1552183 .tnt-prop-img { max-width: 283px; } #tncms-block-2004745 .tnt-prop-img { max-width: 1600px; } #block-1549635 .most-popular .tab-text { display: none; } #block-1549635 .most-popular .active .tab-text { display: inline; } #block-1825856 .card-panel { border: 5px solid; } #block-1825856 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825856 .card-panel { border-color: #ccc; } #block-1825856 .sticker { background-color: #cccccc; } #block-1825856 .card-panel .panel-body { padding-top: 60px; } #block-1825856 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825856.block { margin-bottom: 0 !important; } #tncms-block-1552184 .tnt-prop-img { max-width: 283px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Hacker | news@joplinglobe.com","presentation":null,"start_hour":"19","id":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","ga_page":"\/news\/local_news\/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"joplinglobe.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":41,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","asset_headline":"Sarcoxie School District turning to solar for savings","asset_byline":"By John Hacker | news@joplinglobe.com","asset_pub_date":"01\/13\/2022","asset_pub_time":"7:45 pm","asset_canonical":"https:\/\/www.joplinglobe.com\/news\/local_news\/sarcoxie-school-district-turning-to-solar-for-savings\/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","asset_tag_1":"solera energy llc","asset_tag_2":"investor","asset_tag_3":"company","asset_tag_4":"economics","asset_tag_5":"commerce","asset_tag_6":"school","asset_tag_7":"finance","asset_tag_8":"industry","asset_tag_9":"lewis","asset_tag_10":"solar array","asset_flag_1":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/impressions.js?_dc=1642129509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/traffic.js?_dc=1642055710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/settings.js?_dc=1519930407"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349985"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082495?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"joplinglobe_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825856"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sarcoxie School District turning to solar for savings | Local News | joplinglobe.com</title>  


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.joplinglobe.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/e2b7c948-5bcf-11e5-9961-1b8409688ab3.png" />
    <link rel="alternate" type="application/rss+xml" title="Sarcoxie School District turning to solar for savings | Local News | joplinglobe.com" href="http://www.joplinglobe.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->

<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/dmc7Td-4uTPg6Nr-FnC8HerXsIghB7l02eqFEMjx5Zo06mKjvXk-6Vp",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/kxw6Bv-Sf97VTtdxaFXXfIvypAdPLjIQrh_SbgPmFZZ0F75nbGBm2MhNaiEOl-2lZ-jxaBKvg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="0jfLv9WHEO7CC7Ucj2v0jvPBfnR7IA9UbCkb2XkZ0YQ" />
<script async src='https://tag.simpli.fi/sifitag/73608ee0-4d5f-0136-49b9-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/644c7970-b54a-0136-42f3-06659b33d47c'></script>
<meta name="vf:container_id" content="9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" />
<!-- APP Comments -->
<!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'joplinglobe',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>


<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->


<!-- body font -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif"/>
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@500;700;800&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif"/>
<style type="text/css">

#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.joplinglobe.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=John+Hacker+%7C+news%40joplinglobe.com&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=9109c844-72f7-11ec-a4f9-b70fdbc9c7eb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=joplinglobe.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=41&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=9109c844-72f7-11ec-a4f9-b70fdbc9c7eb&amp;asset_headline=Sarcoxie+School+District+turning+to+solar+for+savings&amp;asset_byline=By+John+Hacker+%7C+news%40joplinglobe.com&amp;asset_pub_date=01%2F13%2F2022&amp;asset_pub_time=7%3A45+pm&amp;asset_canonical=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Fsarcoxie-school-district-turning-to-solar-for-savings%2Farticle_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html&amp;asset_tag_1=solera+energy+llc&amp;asset_tag_2=investor&amp;asset_tag_3=company&amp;asset_tag_4=economics&amp;asset_tag_5=commerce&amp;asset_tag_6=school&amp;asset_tag_7=finance&amp;asset_tag_8=industry&amp;asset_tag_9=lewis&amp;asset_tag_10=solar+array&amp;asset_flag_1=top_story&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.joplinglobe.com",
  secureDomain: "joplinglobe.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5S9N4M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5S9N4M');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.joplinglobe.com/tncms/admin/editorial-asset/?edit=9109c844-72f7-11ec-a4f9-b70fdbc9c7eb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/coronavirus"  target="_blank" rel="noopener" class="nav-link tnt-section-coronavirus-updates">Coronavirus updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-joplin-globe-contests">Joplin Globe Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to…</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-read-local-news">Read local news</a>
                                </li><li>
                                    <a href="http://photos.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-globe-photo">Buy a Globe photo</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/submit_news/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-subscribe-to-the-globe">Subscribe to the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="http://marketplace.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-look-for-jobs-homes-or-cars">Look for jobs, homes or cars</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-download-the-globe-app-to-my-phone-or-tablet">Download the Globe app to my phone or tablet</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-learn-more-about-the-globes-history">Learn more about the Globe's history</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-find-phone-numbers-for-the-globe">Find phone numbers for the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/JoplinGlobe/Circulation/Subscriber/Comment/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didnt-get-my-paper">Report that I didn't get my paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-events-people-cuisine">Events, People, Cuisine</a>
                                </li><li>
                                    <a href="/region/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/region/national_business/"  class="nav-link tnt-section-business-financial-markets">Business, Financial Markets</a>
                                </li><li>
                                    <a href="/region/national_entertainment/"  class="nav-link tnt-section-movies-tv-music-pop-culture">Movies, TV, Music, Pop Culture</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-got-a-tip-let-us-know">Got a tip? Let us know!</a>
                                </li><li>
                                    <a href="http://photos.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-globe-photo">Buy a Globe photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/region/national_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-issue-of-j-mag">Latest issue of J Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joplinglobe-cnhi.newsmemory.com/?special=ETC"  target="_blank" rel="noopener" class="nav-link tnt-section-etc-tv-listings">ETC. TV Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-j-mag-current-issue">J Mag (current issue)</a>
                                </li><li>
                                    <a href="https://bransonbestreadguide-cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-branson-best-read-guide">Branson Best Read Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/news/map-area-storm-shelters/article_301e0d3e-8195-11e9-8832-035609ba542b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-public-storm-shelters-map">Public Storm Shelters Map</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobenie.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-other-celebrations">Other celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.joplinglobe.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs-employment">Jobs, Employment</a>
                                </li><li>
                                    <a href="http://247homessearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-apartments">Homes, Apartments</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars-trucks-vehicles">Cars, Trucks, Vehicles</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-i-want-to-place-an-ad">I want to place an ad!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&amp;p=oi&amp;m=1128481045331&amp;sit=qydwgcwlb&amp;f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text, Email Alerts</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="/site/rack-locations.html"  class="nav-link tnt-section-paper-locations">Paper locations</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/site/forms/online_services/route-inquiry/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos..com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1552152" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>





<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1552170" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614737" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1552181" class="tncms-block cnhi-weather-widget"><div id="weather-1552181" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1552181" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Joplin, MO
                                
                                <small>(64801)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 36F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 36F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2022 @ 9:07 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1552159" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1552180" class="tncms-block a joplin-logo"><section id="block-1552180" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=400%2C247 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=640%2C396 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=750%2C464 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=990%2C612 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg?resize=1035%2C640 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/b6b74dd8-9d6d-11eb-b86c-3729ef961bc3.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1146"
                height="709"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1552163" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Joplin, MO</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1552179" class="tncms-block"><div class="follow-links-1552179 pull-right">
    
    <section id="block-1552179" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.facebook.com/joplinglobe" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/joplinglobe" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/JoplinGlobeVideo" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/joplinglobe/" title="Pinterest" target="_blank" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/joplinglobe/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.joplinglobe.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b""http://www.facebook.com/joplinglobe","http://www.twitter.com/joplinglobe","https://www.youtube.com/user/JoplinGlobeVideo","https://www.pinterest.com/joplinglobe/","https://www.instagram.com/joplinglobe/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1552179 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1552178" class="tncms-block cnhi-search"><section id="block-1552178" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1552178" class="search-form-container card clearfix text-center ">
    <form id="site-search-1552178" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1552178-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1552178-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1552178 .search-spinner { position: absolute; }
    #site-search-1552178 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1552178 { margin-bottom:0; }
        #site-search-1552178 .site-search-form { padding:0; }
        #site-search-1552178 #site-search-1552178-btn {
            outline: none;}
        #site-search-1552178 #site-search-1552178-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1552178-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1552178').submit();
        return false;
    });

    $('#site-search-1552178').on('submit', function(){
        if( $('#site-search-1552178-term').val() ){
            $('#site-search-1552178-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701154" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1552187" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1552183" class="tncms-block"><section id="block-1552183" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/contact-us.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-globe"  href="/site/about-us.html" >
                    <span class="nav-label">About the Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-rack-locations"  href="/site/rack-locations.html" >
                    <span class="nav-label">Single-copy Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label">App Downloads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/joplinglobe"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-latest-j-mag"  href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Latest J Mag</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567712" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1552162" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549632" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" class="carousel-inner"><div  class="item photo-67f6f560-7493-11ec-90f8-036a719c09e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?resize=1200%2C831"
                    
                    alt="Solar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1731"
                    height="1198"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?resize=1200%2C831" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target=".caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal collapse in"><div class="caption-text"><p>Lewis Recker teaches his biology class Tuesday at Sarcoxie High School. The school district has entered a contract for solar power for its buildings that officials say will save taxpayers about $4 million over the next 30 years. GLOBE | ROGER NOMER</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6a3ddb4a-7493-11ec-973b-bbef7b7ad388">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/a3/6a3ddb4a-7493-11ec-973b-bbef7b7ad388/61e05c874dc48.image.jpg?resize=1200%2C799"
                    
                    alt="Solar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/a3/6a3ddb4a-7493-11ec-973b-bbef7b7ad388/61e05c874dc48.image.jpg?resize=1200%2C799" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target=".caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal collapse in"><div class="caption-text"><p>Kevin Lopez, sophomore at Sarcoxie High School, works on a biology assignment Tuesday. School district officials say a project to install solar panels at all of their buildings should be complete by the middle of the year. GLOBE | ROGER NOMER</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6cb2f3a6-7493-11ec-bf3d-13730a542a59">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Solar"
                    class="img-responsive owl-lazy default"
                    width="1818"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/cb/6cb2f3a6-7493-11ec-bf3d-13730a542a59/61e05c8b6ba77.image.jpg?resize=1200%2C752" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target=".caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal collapse in"><div class="caption-text"><p>Lewis Recker teaches a biology class at Sarcoxie High School on Tuesday. Globe | Roger Nomer</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6f3b9434-7493-11ec-997f-9bc916280422">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Solar"
                    class="img-responsive owl-lazy default"
                    width="1744"
                    height="1189"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/f3/6f3b9434-7493-11ec-997f-9bc916280422/61e05c8fa8e3d.image.jpg?resize=1200%2C818" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target=".caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal collapse in"><div class="caption-text"><p>Kaylan Anderson, junior at Sarcoxie High School, works on an assignment in her earth and space science class Tuesday. Globe | Roger Nomer</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="asset article-default"  data-url="https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SARCOXIE, Mo. — Installation will begin this spring on the largest solar project at a school district in Missouri. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?crop=1731%2C909%2C0%2C144&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="joplinglobe.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html" />
    <style>
                .asset-paging .direction {
                    color: #596475;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.joplinglobe.com\/tncms\/search\/mlt\/?origin=9109c844-72f7-11ec-a4f9-b70fdbc9c7eb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="asset-paging">
                <div id="paging-prev-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="paging-link prev offset"></div>
                <div id="paging-next-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sarcoxie School District turning to solar for savings
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By John Hacker | news@joplinglobe.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-13T19:45:00-06:00" class="tnt-date asset-date text-muted">
            Jan 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-13T19:45:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-13T19:45:00-06:00">
    <meta itemprop="datePublished" content="2022-01-13T19:45:00-06:00">
    <meta itemprop="dateModified" content="2022-01-13T19:45:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="carousel-inner"><div  class="item photo-67f6f560-7493-11ec-90f8-036a719c09e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-67f6f560-7493-11ec-90f8-036a719c09e4" data-instance="#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target="#photo-carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1731">
            <meta itemprop="height" content="1198">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?resize=1200%2C831">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?resize=1200%2C831">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?resize=1200%2C831"
                    
                    alt="Solar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1731"
                    height="1198"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?resize=1200%2C831" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb collapse in"><div class="caption-text"><p>Lewis Recker teaches his biology class Tuesday at Sarcoxie High School. The school district has entered a contract for solar power for its buildings that officials say will save taxpayers about $4 million over the next 30 years. GLOBE | ROGER NOMER</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6a3ddb4a-7493-11ec-973b-bbef7b7ad388">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6a3ddb4a-7493-11ec-973b-bbef7b7ad388" data-instance="#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target="#photo-carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/a3/6a3ddb4a-7493-11ec-973b-bbef7b7ad388/61e05c874dc48.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/a3/6a3ddb4a-7493-11ec-973b-bbef7b7ad388/61e05c874dc48.image.jpg?resize=1200%2C799">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/a3/6a3ddb4a-7493-11ec-973b-bbef7b7ad388/61e05c874dc48.image.jpg?resize=1200%2C799"
                    
                    alt="Solar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/a3/6a3ddb4a-7493-11ec-973b-bbef7b7ad388/61e05c874dc48.image.jpg?resize=1200%2C799" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb collapse in"><div class="caption-text"><p>Kevin Lopez, sophomore at Sarcoxie High School, works on a biology assignment Tuesday. School district officials say a project to install solar panels at all of their buildings should be complete by the middle of the year. GLOBE | ROGER NOMER</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6cb2f3a6-7493-11ec-bf3d-13730a542a59">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6cb2f3a6-7493-11ec-bf3d-13730a542a59" data-instance="#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target="#photo-carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1818">
            <meta itemprop="height" content="1140">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/cb/6cb2f3a6-7493-11ec-bf3d-13730a542a59/61e05c8b6ba77.image.jpg?resize=1200%2C752">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/cb/6cb2f3a6-7493-11ec-bf3d-13730a542a59/61e05c8b6ba77.image.jpg?resize=1200%2C752">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Solar"
                    class="img-responsive owl-lazy default"
                    width="1818"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/cb/6cb2f3a6-7493-11ec-bf3d-13730a542a59/61e05c8b6ba77.image.jpg?resize=1200%2C752" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb collapse in"><div class="caption-text"><p>Lewis Recker teaches a biology class at Sarcoxie High School on Tuesday. Globe | Roger Nomer</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6f3b9434-7493-11ec-997f-9bc916280422">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sarcoxie School District turning to solar for savings","url":"/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html","uuid":"9109c844-72f7-11ec-a4f9-b70fdbc9c7eb","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6f3b9434-7493-11ec-997f-9bc916280422" data-instance="#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal" data-target="#photo-carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1744">
            <meta itemprop="height" content="1189">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/f3/6f3b9434-7493-11ec-997f-9bc916280422/61e05c8fa8e3d.image.jpg?resize=1200%2C818">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/f3/6f3b9434-7493-11ec-997f-9bc916280422/61e05c8fa8e3d.image.jpg?resize=1200%2C818">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Solar"
                    class="img-responsive owl-lazy default"
                    width="1744"
                    height="1189"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/f3/6f3b9434-7493-11ec-997f-9bc916280422/61e05c8fa8e3d.image.jpg?resize=1200%2C818" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb collapse in"><div class="caption-text"><p>Kaylan Anderson, junior at Sarcoxie High School, works on an assignment in her earth and space science class Tuesday. Globe | Roger Nomer</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9109c844-72f7-11ec-a4f9-b70fdbc9c7eb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html%20%7C%20Sarcoxie School District turning to solar for savings"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html&amp;summary=Sarcoxie School District turning to solar for savings"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html&amp;media=https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/6/7f/67f6f560-7493-11ec-90f8-036a719c09e4/61e05c837999a.image.jpg?resize=1000%2C692&amp;description=Sarcoxie School District turning to solar for savings"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Sarcoxie School District turning to solar for savings&amp;body=https://www.joplinglobe.com/news/local_news/sarcoxie-school-district-turning-to-solar-for-savings/article_9109c844-72f7-11ec-a4f9-b70fdbc9c7eb.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>SARCOXIE, Mo. — Installation will begin this spring on the largest solar project at a school district in Missouri.</p><p>A Springfield company, Solera Energy, is preparing to install an 911-kilowatt array on the roofs of school buildings in Sarcoxie. It will include 2,025 solar panels on the Wildwood Elementary and the high school and junior high buildings.</p><p>Work is expected to begin in March on a project that officials say could save the district more than $130,000 a year on its electric bill.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Sarcoxie Superintendent Phil Lewis said the project won’t cost the district any money upfront, and he estimates it could save $4 million over the 30-year lifetime of the contract with Solera.</p><p>“They have investors that back this whole project up,” Lewis said. “Basically we will … pay a fixed amount every month to Solera for the energy we produce from the solar panels.</p><p>"We’ll have a fixed 1.75% increase each year, and that’s almost unheard of when it comes to rate increases.”</p><p>Lewis said Solera approached the school district at the suggestion of a couple of the company’s employees who live in Sarcoxie and have students in Wildwood Elementary. Those installers approached Wildwood Principal Dusty Feather, who then came to Lewis and suggested the administration and the school board look into solar power.</p><p>Lewis said he and the board looked at the project for more than three months before finally deciding in December to proceed. He also said he talked to people at Washington University in St. Louis, where Solera installed a solar array, and in Nixa, where Solera is installing a solar farm.</p><p>“We as a school board and an administration weighed the pros and cons,” Lewis said. “All my research on the company was positive, plus they’ve got people living in our district that work for them. It turned out to be pretty good information I brought back to the board; then the board did a lot of research on the numbers because you're basically signing a 30-year contract.</p><p>“We tried to find some negatives, and all we found out was, 'Hey, this is going to be a pretty good fit.'”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<h3>Partnership</h3><p>Solera Energy announced that it had signed a solar services agreement with Gardner Capital Specialty Group that requires no capital expenditure from the district, no maintenance costs and provides immediate savings. The installation is expected to be completed in mid-2022.</p><p>“This is a historic partnership for renewable energy in Missouri,” said Will Cox, Solera Energy CEO.</p><p>Cox and Josh Johnmeyer, director of commercial industrial with Solera, said school districts have been on the company’s radar for a few years as a possible candidate for its solar energy projects.</p><p>Two of the company’s lead installers, Jesse Bremer and Tyler Kahler, who live in Sarcoxie, suggested that the company might look into the Sarcoxie School District as a pilot project.</p><p>“Schools were on our radar," Cox said, "and for both those guys, their children go to school there, so they came to my office one day and said, 'Hey, I think this would be a great opportunity for us. Would you be willing to talk with the superintendent?'</p><p>“The school district gave us their electric bill to see if it was something that would make sense. We had a long process in looking at the viability of a particular project and all the numbers lined up.”</p><p>Johnmeyer said about 80 school districts in Missouri have solar panels on their campuses, but the largest such installation is about 450 kilowatts — about half the size of the one that will be installed in Sarcoxie.</p><p>For perspective, Johnmeyer said a home with an electric bill of about $100 a month is using 7 to 9 kilowatts of electricity.</p><p>Johnmeyer said that of the other solar projects in public schools in Missouri, there were not many where the district didn’t have to buy the solar panels in an upfront investment. He said Missouri state law made it impossible for school districts on their own to take advantage of tax credits that individual residents and some businesses can use to pay toward the cost of installing solar arrays.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22solera%20energy%20llc%22#tncms-source=keyword" class="tag-solera-energy-llc label label-default" data-tncms-track-dmp='search: solera-energy-llc'>Solera Energy Llc</a>
            </li> <li>
                <a href="/search/?k=%22investor%22#tncms-source=keyword" class="tag-investor label label-default" data-tncms-track-dmp='search: investor'>Investor</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22lewis%22#tncms-source=keyword" class="tag-lewis label label-default" data-tncms-track-dmp='search: lewis'>Lewis</a>
            </li> <li>
                <a href="/search/?k=%22solar%20array%22#tncms-source=keyword" class="tag-solar-array label label-default" data-tncms-track-dmp='search: solar-array'>Solar Array</a>
            </li> <li>
                <a href="/search/?k=%22agreement%22#tncms-source=keyword" class="tag-agreement label label-default" data-tncms-track-dmp='search: agreement'>Agreement</a>
            </li> <li>
                <a href="/search/?k=%22money%22#tncms-source=keyword" class="tag-money label label-default" data-tncms-track-dmp='search: money'>Money</a>
            </li> <li>
                <a href="/search/?k=%22solera%20energy%22#tncms-source=keyword" class="tag-solera-energy label label-default" data-tncms-track-dmp='search: solera-energy'>Solera Energy</a>
            </li> <li>
                <a href="/search/?k=%22phil%20lewis%22#tncms-source=keyword" class="tag-phil-lewis label label-default" data-tncms-track-dmp='search: phil-lewis'>Phil Lewis</a>
            </li> <li>
                <a href="/search/?k=%22sarcoxie%20high%20school%22#tncms-source=keyword" class="tag-sarcoxie-high-school label label-default" data-tncms-track-dmp='search: sarcoxie-high-school'>Sarcoxie High School</a>
            </li> <li>
                <a href="/search/?k=%22tax%20credit%22#tncms-source=keyword" class="tag-tax-credit label label-default" data-tncms-track-dmp='search: tax-credit'>Tax Credit</a>
            </li> <li>
                <a href="/search/?k=%22josh%20johnmeyer%22#tncms-source=keyword" class="tag-josh-johnmeyer label label-default" data-tncms-track-dmp='search: josh-johnmeyer'>Josh Johnmeyer</a>
            </li> <li>
                <a href="/search/?k=%22sarcoxie%20superintendent%20phil%20lewis%22#tncms-source=keyword" class="tag-sarcoxie-superintendent-phil-lewis label label-default" data-tncms-track-dmp='search: sarcoxie-superintendent-phil-lewis'>Sarcoxie Superintendent Phil Lewis</a>
            </li> <li>
                <a href="/search/?k=%22installer%22#tncms-source=keyword" class="tag-installer label label-default" data-tncms-track-dmp='search: installer'>Installer</a>
            </li> <li>
                <a href="/search/?k=%22will%20cox%22#tncms-source=keyword" class="tag-will-cox label label-default" data-tncms-track-dmp='search: will-cox'>Will Cox</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1495"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1998408" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://www.joplinglobe.com/contests/" target="_blank">
<img src="http://static.cnhionline.com/joplinglobe/special/GLOBE-CONTEST-BANNER.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>"
</div></div><div id="tncms-block-2004745" class="tncms-block"><section id="block-2004745" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2004745 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.joplinglobe.com/multimedia/podcasts/">
                
                Podcasts
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.joplinglobe.com/multimedia/podcasts/" rel="nofollow noopener" target="_blank" aria-label="Podcasts">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=225%2C141 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=540%2C338 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=640%2C400 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=990%2C619 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=1035%2C647 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=1200%2C750 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=1333%2C833 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg?resize=1476%2C923 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/0069275a-1657-11ec-a08e-6b388dfd2a8e.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1600"
                height="1000"
                alt="Podcasts"
                ></a></div></section></div><div id="tncms-block-1552161" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1549728" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1644007" class="tncms-block cnhi-obits-title"><section id="block-1644007" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644007 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644007-0838bed3-de86-5198-8f69-98a4402a6091" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0838bed3-de86-5198-8f69-98a4402a6091 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/clyde-morrison-jr-1084200801" class="tnt-asset-link"  aria-label="MORRISON JR., Clyde Nov 28, 1928 - Jan 11, 2022">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MORRISON JR., Clyde Nov 28, 1928 - Jan 11, 2022"
                    class="img-responsive lazyload  letterbox default"
                    width="339"
                    height="500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/83/0838bed3-de86-5198-8f69-98a4402a6091/61e0ac84bd550.preview.jpg?resize=200%2C295" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/clyde-morrison-jr-1084200801" class="tnt-asset-link" aria-label="MORRISON JR., Clyde Nov 28, 1928 - Jan 11, 2022">
        

        
            MORRISON JR., Clyde Nov 28, 1928 - Jan 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644007-44759733-33e0-5052-a42d-412014c450c0" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/everett-crane-jr-1084200618" class="tnt-asset-link" aria-label="CRANE JR., Everett Jan 8, 2022">
        

        
            CRANE JR., Everett Jan 8, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Everett Eugene Crane Jr., 55, of Carl Junction, died January 8, 2022 of COVID at Freeman Hospital. He was cremated and his service will be at Royal Heights Baptist Church, 2107 Utica, his home church of Joplin, at 2 p.m. Saturday, January 15, 2022. He is survived by Becky Crane, Satin and Jo&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644007-b3c6562f-2463-582e-ae05-66cf43777d50" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/joe-rinehart-1084200604" class="tnt-asset-link" aria-label="Rinehart, Joe">
        

        
            Rinehart, Joe</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SENECA, MO - Joe A. Rinehart, 94, a retired cattle farmer, passed away Wednesday, January 12, 2022. Services will be at 10 a.m. Monday at Campbell-Biddlecome Funeral Home Chapel, Seneca. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644007-c4dd61b6-c98f-57b9-8702-d0d12c085b17" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4dd61b6-c98f-57b9-8702-d0d12c085b17 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/thelma-fernside-1084200571" class="tnt-asset-link"  aria-label="FERNSIDE, Thelma Jan 14, 1931 - Jan 10, 2022">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FERNSIDE, Thelma Jan 14, 1931 - Jan 10, 2022"
                    class="img-responsive lazyload  letterbox default"
                    width="821"
                    height="1055"
                    data-src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/4d/c4dd61b6-c98f-57b9-8702-d0d12c085b17/61e09e0d0a259.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/thelma-fernside-1084200571" class="tnt-asset-link" aria-label="FERNSIDE, Thelma Jan 14, 1931 - Jan 10, 2022">
        

        
            FERNSIDE, Thelma Jan 14, 1931 - Jan 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1549635" class="tncms-block"><section id="block-1549635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1549635 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1549635" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1549635" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1549635" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1549635" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1549635" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/updated-joplin-father-charged-with-murder-in-shooting-death-of-daughter/article_19c85096-722c-11ec-985b-07bce90e96f5.html">UPDATED: Joplin father charged with murder in shooting death of daughter</a></li><li><a href="/coronavirus/update-webb-city-pittsburg-latest-districts-to-close-schools-for-illness/article_30bbd264-731c-11ec-9286-83a37bec0599.html">UPDATE: Webb City, Pittsburg latest districts to close schools for illness</a></li><li><a href="/news/local_news/webb-city-adds-covid-19-testing-sites-in-effort-to-keep-up-with-rise-in/article_17c48a84-725f-11ec-9c91-f39b2ccd319b.html">Webb City adds COVID-19 testing sites in effort to keep up with rise in demand, cases</a></li><li><a href="/news/local_news/covid-19-hospitalizations-rising-as-omicron-takes-hold-in-joplin-area/article_85905e80-6f30-11ec-9dc7-fbdb506e63fa.html">COVID-19 hospitalizations rising as omicron takes hold in Joplin area</a></li><li><a href="/news/local_news/laurel-rosenthal-announces-retirement-after-55-years-at-carthage-school/article_331929cc-7190-11ec-988a-6f67974dd12a.html">Laurel Rosenthal announces retirement after 55 years at Carthage school</a></li><li><a href="/news/local_news/carter-mansion-in-carthage-gains-national-attention-on-zillow/article_043bfc6e-6a9d-11ec-b80f-8b3e139b33b1.html">Carter Mansion in Carthage gains national attention on Zillow</a></li><li><a href="/news/crime_and_courts/man-detained-in-fatal-shooting-west-of-joplin/article_baf4fa68-7007-11ec-add6-d7628a995d06.html">Man detained in fatal shooting west of Joplin</a></li><li><a href="/news/local_news/number-of-covid-19-patients-in-southwest-missouri-hospitals-continues-to-rise/article_f22490bc-7330-11ec-bf9f-2f5523ae2285.html">Number of COVID-19 patients in Southwest Missouri hospitals continues to rise</a></li><li><a href="/coronavirus/more-schools-close-health-care-leaders-plead-for-vaccinations-as-omicron-spreads/article_38496210-73dc-11ec-8fed-7f30082bc566.html">More schools close; health care leaders plead for vaccinations as omicron spreads</a></li><li><a href="/coronavirus/cdc-director-s-comment-on-covid-19-comorbidities-misrepresented/article_5053c0a8-73c3-11ec-a22d-0b41eea1d0b1.html">CDC director’s comment on COVID-19, comorbidities misrepresented</a></li></ul></div>
        
        
            <div id="images-1549635" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/halfway-home/image_c1e4306c-725c-11ec-83a8-4b2cd118a5c2.html" class="tnt-asset-link"  aria-label="HALFWAY HOME">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HALFWAY HOME"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/1e/c1e4306c-725c-11ec-83a8-4b2cd118a5c2/61dca5d5b0b87.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/jhs-fans/image_fc19f86a-7140-11ec-a3f9-0fd3e34257e1.html" class="tnt-asset-link"  aria-label="JHS FANS">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JHS FANS"
                            class="img-responsive lazyload full default"
                            width="1149"
                            height="1149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/c1/fc19f86a-7140-11ec-a3f9-0fd3e34257e1/61dac9be4b645.image.jpg?crop=1149%2C1149%2C325%2C0&resize=1149%2C1149&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/in-step/image_f7ceb296-6f38-11ec-b8e3-77fefa284e46.html" class="tnt-asset-link"  aria-label="IN STEP">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IN STEP"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/7c/f7ceb296-6f38-11ec-b8e3-77fefa284e46/61d7614cc4d95.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/first-baby-of-2022/image_47d2353a-6e6f-11ec-a808-3fff43ec5bb8.html" class="tnt-asset-link"  aria-label="FIRST BABY OF 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FIRST BABY OF 2022"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/7d/47d2353a-6e6f-11ec-a808-3fff43ec5bb8/61d60eecadc0f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sweet-treats/image_0094e980-70bb-11ec-a325-179af6ab16c8.html" class="tnt-asset-link"  aria-label="SWEET TREATS">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SWEET TREATS"
                            class="img-responsive lazyload full default"
                            width="1191"
                            height="1191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/09/0094e980-70bb-11ec-a325-179af6ab16c8/61d9e8f54097f.image.jpg?crop=1191%2C1191%2C273%2C0&resize=1191%2C1191&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/fair-weather-and-way/image_f27db154-73eb-11ec-9469-cf38d86741e1.html" class="tnt-asset-link"  aria-label="FAIR WEATHER AND WAY">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FAIR WEATHER AND WAY"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/f/27/f27db154-73eb-11ec-9469-cf38d86741e1/61df43906e1a0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=1164%2C1164&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/snowy-story-time/image_1af0eb92-6db1-11ec-8e1b-87bd871ae060.html" class="tnt-asset-link"  aria-label="SNOWY STORY TIME">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SNOWY STORY TIME"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/af/1af0eb92-6db1-11ec-8e1b-87bd871ae060/61d4cfdd08a6d.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/crocheting-tradition/image_5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc.html" class="tnt-asset-link"  aria-label="CROCHETING TRADITION">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CROCHETING TRADITION"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/ce/5ce2e8bc-6cde-11ec-a2c9-f3fef7dceabc/61d36e4bd2fb6.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/national_sports/chiefs-broncos-football/image_ee73d960-b13b-5228-b3ed-8d1ae274f6a9.html" class="tnt-asset-link"  aria-label="Chiefs Broncos Football">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chiefs Broncos Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/e/e7/ee73d960-b13b-5228-b3ed-8d1ae274f6a9/61dc7c556dfee.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1549635" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/carthage-tech-center-students-compete-in-food-truck-competition/video_7ecc9727-48ee-5fc4-a6d8-58d50b912ba2.html" class="tnt-asset-link"  aria-label="Carthage Tech Center students compete in Food Truck Competition">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carthage Tech Center students compete in Food Truck Competition"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ec/7ecc9727-48ee-5fc4-a6d8-58d50b912ba2/61bbcfc556816.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ec/7ecc9727-48ee-5fc4-a6d8-58d50b912ba2/61bbcfc556816.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ec/7ecc9727-48ee-5fc4-a6d8-58d50b912ba2/61bbcfc556816.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ec/7ecc9727-48ee-5fc4-a6d8-58d50b912ba2/61bbcfc556816.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ec/7ecc9727-48ee-5fc4-a6d8-58d50b912ba2/61bbcfc556816.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1549635" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1804373" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://jmag-cnhi.newsmemory.com/" target="_blank">
<img src="http://static.cnhionline.com/joplinglobe/jmag/Nov-Dec-Jmag-widget.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>"
</div></div><div id="tncms-block-1552166" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15573"></div>
<script src="//api.circularhub.com/15573/e03d21059bf0c65e/circularhub_module.js"></script>
</div></div><div id="tncms-block-1910738" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1552168" class="tncms-block"><!-- ks update URL 0921 -->

</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1552164" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623292" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552153" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552151" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623290" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1552150" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/joplinglobe.js"></script>
</div></div><div id="tncms-block-1552188" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1549721" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1549628" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825856" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["joplinglobe_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825856" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["joplinglobe_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082495?https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1549607" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1549603" class="tncms-block"><section id="block-1549603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549603 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>joplinglobe.com</strong><br>
    117 East 4th Street<br>
    Joplin, MO 64801
    <br>
    
        <strong>Phone:</strong> (800) 444-8514<br>
        <strong>Email:</strong> <a href="mailto:news@joplinglobe.com">news@joplinglobe.com</a><br>
    
</address></section></div><div id="tncms-block-1549602" class="tncms-block"><section id="block-1549602" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549602 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="javascript: void(0)" onclick="ta_openEedition();" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1549601" class="tncms-block"><section id="block-1549601" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549601 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1552184" class="tncms-block padding-bottom joplin-logo"><section id="block-1552184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1549604" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>

<!-- Tracking Pixel for Sherri -->
<script async src="https://i.simpli.fi/dpx.js?cid=61584&action=100&segment=cnhijopinglobesite&m=1&sifi_tuid=34583"></script>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1549606" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1549606"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Joplin Globe</a>, 117 East 4th Street Joplin, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9109c844-72f7-11ec-a4f9-b70fdbc9c7eb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["solera energy llc", "investor", "company", "economics", "commerce", "school", "finance", "industry", "lewis", "solar array", "agreement", "money", "solera energy", "phil lewis", "sarcoxie high school", "tax credit", "josh johnmeyer", "sarcoxie superintendent phil lewis", "installer", "will cox"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1552181').click(function(e){
                                        $('#weather-1552181 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb_photo_modal = false;
                var gallery_changed_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .owl-stage-outer").height( $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb_photo_modal = $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal').data('owlCarousel');
                $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb_photo_modal.prev();
                });
                $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb = false;
                var gallery_changed_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .owl-stage-outer").height( $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb = $('#gallery-items-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb').data('owlCarousel');
                $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb.prev();
                });
                $('#carousel-9109c844-72f7-11ec-a4f9-b70fdbc9c7eb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9109c844_72f7_11ec_a4f9_b70fdbc9c7eb.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>