
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.joplinglobe.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="pawprints, sek humane society, law, economics, mary kay caldwell, organization, building, welfare, attorney, animal, building industry, company, official, sek, surgery" />
<meta name="news_keywords" content="pawprints, sek humane society, law, economics, mary kay caldwell, organization, building, welfare, attorney, animal, building industry, company, official, sek, surgery" />
<meta name="description" content="PITTSBURG, Kan. &mdash; Officials with Pawprints of the Heartland are in search of a new home after receiving a court order from the Southeast Kansas Humane Society to vacate a" />
<meta name="author" content="Kevin McClintock | kmcclintock@joplinglobe.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/82ebee74-4c80-11ec-942f-cf2743f1e0ea.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Two animal welfare organizations split over use of building" />
<meta property="og:description" content="PITTSBURG, Kan. &mdash; Officials with Pawprints of the Heartland are in search of a new home after receiving a court order from the Southeast Kansas Humane Society to vacate a" />
<meta property="og:site_name" content="Joplin Globe" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/joplinglobe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JoplinGlobe" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083959"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2494987 .tnt-prop-img { max-width: 400px; } #site-logo-2494987 { color: #666; } .follow-links-2494984 li { margin-right: 1px; padding: 0; } .follow-links-2494984 li a, .follow-links-2494984 li a:focus, .follow-links-2494984 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2494984 li a:hover { text-decoration: none; } .follow-links-2494984 li a.fb:hover { color: #3A59A5; } .follow-links-2494984 li a.tw:hover { color: #46C8F9; } .follow-links-2494984 li a.yt:hover { color: #CE2B29; } .follow-links-2494984 li a.pt:hover { color: #D22D2B; } .follow-links-2494984 li a.is:hover { color: #D4C4A2; } .follow-links-2494984 li a.li:hover { color: #000; } #tncms-block-2395222 .tnt-prop-img { max-width: 283px; } #weather-2395228 .list-unstyled { margin: 0; } #weather-2395228 span { display: block; } #weather-2395228 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2395228 .icon { position: relative; } #weather-2395228 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-2395228 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-2395228 .cond { opacity: 0.7; } #weather-2395228 .current-conditions { float: left; height: 48px; } #weather-2395228 .dropdown-toggle { color: #49627b; display: block; } #weather-2395228 .city-title { padding-top: 5px; } #weather-2395228 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2395228 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2395228 .weather-expanded small { opacity: 0.5; } #weather-2395228 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2395228 .zip-update { width: 75px; } #weather-2395228 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2395228 .zip-update-link:hover { color: #777; } #tncms-block-2494969 .tnt-prop-img { max-width: 400px; } #site-logo-2494969 { color: #666; } #site-logo-2494969 .list-inline, #site-logo-2494969 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2494969 .logo-top ul, #site-logo-2494969 .logo-top div { margin-bottom: 10px; } #site-logo-2494969 .logo-bottom ul, #site-logo-2494969 .logo-bottom div { margin-top: 10px; } .follow-links-2395234 li { margin-right: 1px; padding: 0; } .follow-links-2395234 li a, .follow-links-2395234 li a:focus, .follow-links-2395234 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2395234 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2395234 li a.fs,.follow-links-2395234 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2395234 li a.fb,.follow-links-2395234 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2395234 li a.tw,.follow-links-2395234 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2395234 li a.yt,.follow-links-2395234 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-2395234 li a.pt,.follow-links-2395234 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-2395234 li a.is,.follow-links-2395234 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2494972 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2494972 #card-showcase-c61b19c6-1828-11ed-881f-07a8719d8e43 .showcase-box { width: 24% } #block-2494972 #card-showcase-ae8e1a54-18de-11ed-bc0f-270beece86c1 .showcase-box { width: 24% } #block-2494972 #card-showcase-f634b326-1736-11ed-bd49-93307f1e1279 .showcase-box { width: 24% } #block-2494972 #card-showcase-b9a0e3d8-19b3-11ed-b4bb-0b875ad3e2cd .showcase-box { width: 24% } #block-2494966 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-2494855 .most-popular .tab-text { display: none; } #block-2494855 .most-popular .active .tab-text { display: inline; } #block-2395192 .card-panel { border: 5px solid; } #block-2395192 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2395192 .card-panel { border-color: #ccc; } #block-2395192 .sticker { background-color: #cccccc; } #block-2395192 .card-panel .panel-body { padding-top: 60px; } #block-2395192 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2395192.block { margin-bottom: 0 !important; } #tncms-block-2395078 .tnt-prop-img { max-width: 283px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kevin McClintock | kmcclintock@joplinglobe.com","start_hour":"10","id":"edc6ec18-1a51-11ed-a092-1f3d2706ac9a","app":"editorial","ga_page":"\/news\/local_news\/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":371},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"joplinglobe.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":76,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"edc6ec18-1a51-11ed-a092-1f3d2706ac9a","asset_headline":"Two animal welfare organizations split over use of building","asset_byline":"By Kevin McClintock | kmcclintock@joplinglobe.com","asset_pub_date":"08\/12\/2022","asset_pub_time":"10:17 am","asset_canonical":"https:\/\/www.joplinglobe.com\/news\/local_news\/two-animal-welfare-organizations-split-over-use-of-building\/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html","asset_tag_1":"pawprints","asset_tag_2":"sek humane society","asset_tag_3":"law","asset_tag_4":"economics","asset_tag_5":"mary kay caldwell","asset_tag_6":"organization","asset_tag_7":"building","asset_tag_8":"welfare","asset_tag_9":"attorney","asset_tag_10":"animal","asset_flag_1":"alert"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: alert');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/impressions.js?_dc=1660370708"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/traffic.js?_dc=1660368909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/ads/settings.js?_dc=1519930407"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966","asset_id":"dd3b689e-181a-11ed-a69c-5bcd7ae2ef10","title":"Do you favor legalizing marijuana for recreational purposes for adults in Missouri?","url":"\/news\/do-you-favor-legalizing-marijuana-for-recreational-purposes-for-adults-in-missouri\/poll_dd3b689e-181a-11ed-a69c-5bcd7ae2ef10.html","results":"https:\/\/www.joplinglobe.com\/news\/do-you-favor-legalizing-marijuana-for-recreational-purposes-for-adults-in-missouri\/poll_dd3b689e-181a-11ed-a69c-5bcd7ae2ef10.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign up here","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082495?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Local \u2022 State \u2022 National","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"joplinglobe_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2395192"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Two animal welfare organizations split over use of building | Local News | joplinglobe.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.joplinglobe.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/23538934-d53f-11ec-86fd-ef9eff1377b0.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Two animal welfare organizations split over use of building | Local News | joplinglobe.com" href="http://www.joplinglobe.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/dmc7Td-4uTPg6Nr-FnC8HerXsIghB7l02eqFEMjx5Zo06mKjvXk-6Vp",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/kxw6Bv-Sf97VTtdxaFXXfIvypAdPLjIQrh_SbgPmFZZ0F75nbGBm2MhNaiEOl-2lZ-jxaBKvg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="0jfLv9WHEO7CC7Ucj2v0jvPBfnR7IA9UbCkb2XkZ0YQ" />
<script async src='https://tag.simpli.fi/sifitag/73608ee0-4d5f-0136-49b9-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/644c7970-b54a-0136-42f3-06659b33d47c'></script>
<meta name="vf:container_id" content="edc6ec18-1a51-11ed-a092-1f3d2706ac9a" />
<!-- APP Comments -->
<!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'joplinglobe',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>





<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->


<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>





        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-edc6ec18-1a51-11ed-a092-1f3d2706ac9a  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.joplinglobe.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kevin+McClintock+%7C+kmcclintock%40joplinglobe.com&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=edc6ec18-1a51-11ed-a092-1f3d2706ac9a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=371&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=joplinglobe.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=76&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=edc6ec18-1a51-11ed-a092-1f3d2706ac9a&amp;asset_headline=Two+animal+welfare+organizations+split+over+use+of+building&amp;asset_byline=By+Kevin+McClintock+%7C+kmcclintock%40joplinglobe.com&amp;asset_pub_date=08%2F12%2F2022&amp;asset_pub_time=10%3A17+am&amp;asset_canonical=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Ftwo-animal-welfare-organizations-split-over-use-of-building%2Farticle_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html&amp;asset_tag_1=pawprints&amp;asset_tag_2=sek+humane+society&amp;asset_tag_3=law&amp;asset_tag_4=economics&amp;asset_tag_5=mary+kay+caldwell&amp;asset_tag_6=organization&amp;asset_tag_7=building&amp;asset_tag_8=welfare&amp;asset_tag_9=attorney&amp;asset_tag_10=animal&amp;asset_flag_1=alert&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.joplinglobe.com",
  secureDomain: "joplinglobe.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5S9N4M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5S9N4M');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.joplinglobe.com/users/admin/contribute/article/?assetid=edc6ec18-1a51-11ed-a092-1f3d2706ac9a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.joplinglobe.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.joplinglobe.com/tncms/admin/editorial-asset/?edit=edc6ec18-1a51-11ed-a092-1f3d2706ac9a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2494987" class="tncms-block in-drawer"><div id="site-logo-2494987" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124" 
            srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="247"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2494984" class="tncms-block in-drawer social-links"><div class="follow-links-2494984 default">
    
    <section id="block-2494984" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/joplinglobe" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/joplinglobe" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/JoplinGlobeVideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/joplinglobe/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/joplinglobe/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.joplinglobe.com",
  "sameAs" : ["http://www.facebook.com/joplinglobe","http://www.twitter.com/joplinglobe","https://www.youtube.com/user/JoplinGlobeVideo","https://www.pinterest.com/joplinglobe/","https://www.instagram.com/joplinglobe/","https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2494975" class="tncms-block hidden-md hidden-lg"><section id="block-2494975" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2494975" class="search-form-container card clearfix text-center well">
    <form id="site-search-2494975" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2494975-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2494975-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2494975 .search-spinner { position: absolute; }
    #site-search-2494975 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2494975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2494975').submit();
        return false;
    });

    $('#site-search-2494975').on('submit', function(){
        if( $('#site-search-2494975-term').val() ){
            $('#site-search-2494975-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to…</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-read-local-news">Read local news</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/submit_news/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-subscribe-to-the-globe">Subscribe to the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="http://marketplace.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-look-for-jobs-homes-or-cars">Look for jobs, homes or cars</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-download-the-globe-app-to-my-phone-or-tablet">Download the Globe app to my phone or tablet</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-learn-more-about-the-globes-history">Learn more about the Globe's history</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-find-phone-numbers-for-the-globe">Find phone numbers for the Globe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/JoplinGlobe/Circulation/Subscriber/Comment/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didnt-get-my-paper">Report that I didn't get my paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-events-people-cuisine">Events, People, Cuisine</a>
                                </li><li>
                                    <a href="/region/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/region/national_business/"  class="nav-link tnt-section-business-financial-markets">Business, Financial Markets</a>
                                </li><li>
                                    <a href="/region/national_entertainment/"  class="nav-link tnt-section-movies-tv-music-pop-culture">Movies, TV, Music, Pop Culture</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/submit_news/"  class="nav-link tnt-section-got-a-tip-let-us-know">Got a tip? Let us know!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="https://www.joplinglobe.com/region/national_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-joplin-globe-contests">Joplin Globe Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/coronavirus"  target="_blank" rel="noopener" class="nav-link tnt-section-coronavirus-updates">Coronavirus updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.joplinglobe.com/comics-kingdom/"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheJoplinGlobe "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-issue-of-j-mag">Latest issue of J Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joplinglobe-cnhi.newsmemory.com/?special=ETC"  target="_blank" rel="noopener" class="nav-link tnt-section-etc-tv-listings">ETC. TV Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-j-mag-current-issue">J Mag (current issue)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/news/map-area-storm-shelters/article_301e0d3e-8195-11e9-8832-035609ba542b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-public-storm-shelters-map">Public Storm Shelters Map</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobenie.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-other-celebrations">Other celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.joplinglobe.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs-employment">Jobs, Employment</a>
                                </li><li>
                                    <a href="http://247homessearch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-apartments">Homes, Apartments</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars-trucks-vehicles">Cars, Trucks, Vehicles</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/JoplinGlobe/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-i-want-to-place-an-ad">I want to place an ad!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&amp;p=oi&amp;m=1128481045331&amp;sit=qydwgcwlb&amp;f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text, Email Alerts</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="/site/rack-locations.html"  class="nav-link tnt-section-paper-locations">Paper locations</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.joplinglobe.com/site/forms/online_services/route-inquiry/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2395222" class="tncms-block"><section id="block-2395222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/31740f76-3754-11e8-b485-23a2f4baa0ba.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/contact-us.html" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-globe"  href="/site/about-us.html" >
                    <span class="nav-label ">About the Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-rack-locations"  href="/site/rack-locations.html" >
                    <span class="nav-label ">Single-copy Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.joplinglobe.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://my.textcaster.com/asa/Default.aspx?ID=468e89d7-f25d-46fa-b59f-653080445931"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label ">App Downloads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/joplinglobe"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-latest-j-mag"  href="https://jmag-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Latest J Mag</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.joplinglobe.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-puzzles"  href="https://www.joplinglobe.com/comics-kingdom/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Comics & Puzzles</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Two animal welfare organizations split over use of building
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>





<script type="text/javascript" src="//joplinglobe-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2395228" class="tncms-block cnhi-weather-widget"><div id="weather-2395228" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2395228" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Joplin, MO
                                
                                <small>(64801)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 97F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A mostly clear sky. Low 72F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 13, 2022 @ 12:59 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2395225" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2494969" class="tncms-block joplin-logo-height"><div id="site-logo-2494969" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124" 
            srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/media/b/15/b15ff2de-a570-11ec-8bae-a7e22cf83d80/6232579d3b1ef.image.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="247"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, August 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2395234" class="tncms-block"><div class="follow-links-2395234 pull-right">
    
    <section id="block-2395234" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.facebook.com/joplinglobe" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/joplinglobe" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/JoplinGlobeVideo" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/joplinglobe/" title="Pinterest" target="_blank" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/joplinglobe/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.joplinglobe.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b""http://www.facebook.com/joplinglobe","http://www.twitter.com/joplinglobe","https://www.youtube.com/user/JoplinGlobeVideo","https://www.pinterest.com/joplinglobe/","https://www.instagram.com/joplinglobe/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2395234 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2395231" class="tncms-block cnhi-search"><section id="block-2395231" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2395231" class="search-form-container card clearfix text-center ">
    <form id="site-search-2395231" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2395231-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2395231-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2395231 .search-spinner { position: absolute; }
    #site-search-2395231 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2395231 { margin-bottom:0; }
        #site-search-2395231 .site-search-form { padding:0; }
        #site-search-2395231 #site-search-2395231-btn {
            outline: none;}
        #site-search-2395231 #site-search-2395231-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2395231-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2395231').submit();
        return false;
    });

    $('#site-search-2395231').on('submit', function(){
        if( $('#site-search-2395231-term').val() ){
            $('#site-search-2395231-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2395237" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2494876" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494972" class="tncms-block pediment"><section id="block-2494972" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-c61b19c6-1828-11ed-881f-07a8719d8e43" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c61b19c6-1828-11ed-881f-07a8719d8e43 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/sandy-parrill-ready-for-xeriscaping/article_c61b19c6-1828-11ed-881f-07a8719d8e43.html" class="tnt-asset-link"  aria-label="Sandy Parrill: Ready for xeriscaping">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sandy Parrill: Ready for xeriscaping"
                            class="img-responsive lazyload full default"
                            width="1544"
                            height="869"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/a/d6/ad6c1db0-182a-11ed-9418-9373d70a76ac/62f2d26f731d3.image.jpg?crop=1544%2C869%2C0%2C236&resize=1544%2C869&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/sandy-parrill-ready-for-xeriscaping/article_c61b19c6-1828-11ed-881f-07a8719d8e43.html" class="tnt-asset-link" aria-label="Sandy Parrill: Ready for xeriscaping">
        

        
            Sandy Parrill: Ready for xeriscaping</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ae8e1a54-18de-11ed-bc0f-270beece86c1" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-editors_pick tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ae8e1a54-18de-11ed-bc0f-270beece86c1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/bill-caldwell-hermann-jaeger-rescued-french-wine-industry/article_ae8e1a54-18de-11ed-bc0f-270beece86c1.html" class="tnt-asset-link"  aria-label="Bill Caldwell: Hermann Jaeger rescued French wine industry">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bill Caldwell: Hermann Jaeger rescued French wine industry"
                            class="img-responsive lazyload full default"
                            width="1208"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/b0/0b037902-18e2-11ed-bdc4-237ec8b2e89e/62f4061d0d67b.image.jpg?crop=1208%2C680%2C0%2C517&resize=1208%2C680&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/bill-caldwell-hermann-jaeger-rescued-french-wine-industry/article_ae8e1a54-18de-11ed-bc0f-270beece86c1.html" class="tnt-asset-link" aria-label="Bill Caldwell: Hermann Jaeger rescued French wine industry">
        

        
            Bill Caldwell: Hermann Jaeger rescued French wi&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f634b326-1736-11ed-bd49-93307f1e1279" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-editors_pick  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f634b326-1736-11ed-bd49-93307f1e1279 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/marta-churchwell-plein-air-paint-out-to-challenge-artists-with-changing-settings/article_f634b326-1736-11ed-bd49-93307f1e1279.html" class="tnt-asset-link"  aria-label="Marta Churchwell: Plein air paint-out to challenge artists with changing settings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Marta Churchwell: Plein air paint-out to challenge artists with changing settings"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/8e/18e570a8-1738-11ed-812e-4f20713f4255/62f13b82e0313.image.jpg?crop=1500%2C844%2C0%2C213&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/marta-churchwell-plein-air-paint-out-to-challenge-artists-with-changing-settings/article_f634b326-1736-11ed-bd49-93307f1e1279.html" class="tnt-asset-link" aria-label="Marta Churchwell: Plein air paint-out to challenge artists with changing settings">
        

        
            Marta Churchwell: Plein air paint-out to challe&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b9a0e3d8-19b3-11ed-b4bb-0b875ad3e2cd" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b9a0e3d8-19b3-11ed-b4bb-0b875ad3e2cd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/joplin-nala-read-executive-director-announces-departure/article_b9a0e3d8-19b3-11ed-b4bb-0b875ad3e2cd.html" class="tnt-asset-link"  aria-label="Joplin NALA Read executive director announces departure">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Joplin NALA Read executive director announces departure"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/5/90/5907639a-8b4c-11eb-9d4e-3bb433664bbc/6058fc8f3d484.image.jpg?crop=1765%2C993%2C0%2C91&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/joplin-nala-read-executive-director-announces-departure/article_b9a0e3d8-19b3-11ed-b4bb-0b875ad3e2cd.html" class="tnt-asset-link" aria-label="Joplin NALA Read executive director announces departure">
        

        
            Joplin NALA Read executive director announces departure</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2494963" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496346" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2494852" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494849" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-edc6ec18-1a51-11ed-a092-1f3d2706ac9a" class="asset article-default"  data-url="https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PITTSBURG, Kan. — Officials with Pawprints of the Heartland are in search of a new home after receiving a court order from the Southeast Kansas Humane Society to vacate a building they’ve used to spay and neuter local dogs and cats. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/82ebee74-4c80-11ec-942f-cf2743f1e0ea.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="joplinglobe.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.joplinglobe.com\/tncms\/search\/mlt\/?origin=edc6ec18-1a51-11ed-a092-1f3d2706ac9a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"edc6ec18-1a51-11ed-a092-1f3d2706ac9a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-edc6ec18-1a51-11ed-a092-1f3d2706ac9a" class="asset-paging">
                <div id="paging-prev-edc6ec18-1a51-11ed-a092-1f3d2706ac9a" class="paging-link prev offset"></div>
                <div id="paging-next-edc6ec18-1a51-11ed-a092-1f3d2706ac9a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Two animal welfare organizations split over use of building
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ea139c00-18d0-11e4-bf10-001a4bcf887a-asset-edc6ec18-1a51-11ed-a092-1f3d2706ac9a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.joplinglobe.com/users/profile/Kevin%20McClintock">By Kevin McClintock | kmcclintock@joplinglobe.com</a></span>
                
                    <div id="author-popup-ea139c00-18d0-11e4-bf10-001a4bcf887a-asset-edc6ec18-1a51-11ed-a092-1f3d2706ac9a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ea139c00-18d0-11e4-bf10-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.joplinglobe.com/users/profile/Kevin%20McClintock" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kevin McClintock" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/avatars/e/a1/39c/ea139c00-18d0-11e4-bf10-001a4bcf887a.20ac29a1ee412f8aaec54714988d1367.png?_dc=1654556194" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.joplinglobe.com/users/profile/Kevin%20McClintock" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin McClintock</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kmcclintock@joplinglobe.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ea139c00-18d0-11e4-bf10-001a4bcf887a-asset-edc6ec18-1a51-11ed-a092-1f3d2706ac9a').popover({
                            content: $('#author-popup-ea139c00-18d0-11e4-bf10-001a4bcf887a-asset-edc6ec18-1a51-11ed-a092-1f3d2706ac9a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-12T10:17:00-05:00" class="tnt-date asset-date text-muted">
            Aug 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-12T10:17:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-12T10:17:00-05:00">
    <meta itemprop="datePublished" content="2022-08-12T10:17:00-05:00">
    <meta itemprop="dateModified" content="2022-08-12T10:17:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="edc6ec18-1a51-11ed-a092-1f3d2706ac9a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html%20%7C%20Two animal welfare organizations split over use of building"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html&amp;summary=Two animal welfare organizations split over use of building"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html&amp;media=&amp;description=Two animal welfare organizations split over use of building"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Two animal welfare organizations split over use of building&amp;body=https://www.joplinglobe.com/news/local_news/two-animal-welfare-organizations-split-over-use-of-building/article_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>PITTSBURG, Kan. — Officials with Pawprints of the Heartland are in search of a new home after receiving a court order from the Southeast Kansas Humane Society to vacate a building they’ve used to spay and neuter local dogs and cats.</p><p>The building, which must be vacated by 5 p.m. Sunday, is located on the Southeast Kansas Humane Society campus west of Pittsburg, on West 20th Street.</p><p>In January 2021, Pawprints officials received a 12-page lease agreement from an attorney representing SEK Humane Society concerning the concrete building that, since 2005, has housed Pawprints and its low-cost spay and neuter surgeries. That was the year SEK moved to a newer, larger building next door, which still serves today as its primary shelter.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to a statement recently posted by the humane society’s board of directors on social media, the lawsuit was filed for the purposes of returning the building under SEK’s control. The decision was made after it “became apparent that the property being occupied by Pawprints was not being adequately insured or maintained,” the statement read.</p><p>The upcoming eviction deadline was set in motion after lengthy negotiations between the two parties over the signing of the lease agreement fell through.</p><p>“It is unfortunate that the parties could no longer work together within close proximity of one another,” the SEK statement read.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Mary Kay Caldwell, who helped establish Pawprints in 2000, said Pawprints worked rent-free inside the one-room building, though she emphasized her organization took complete responsibility for the building’s upkeep.</p><p>As payback for the free rent, Caldwell said Pawprints conducted spay and neuter services for SEK shelter dogs free of charge between 2000 and 2012. From 2012 to 2021, they charged SEK a fee of $15 per surgery, lower than the regular $38 fee.</p><p>“(SEK officials) are saying we should have had paperwork done” with the building, “and it’s true, we probably should have had paperwork on it,” Caldwell said. “But we were so busy; we were trying to keep the thing going and helping all the animals.”</p><p>Pawprints officials are now seeking a 1,000- to 1,500-square-foot location to continue their low-cost spay and neuter operations. In the meantime, they will temporarily work out of the organization’s mobile clinic.</p><p>To contact Pawprints about rental space, text 620-249-7669 or email <a href="mailto:futuresmkc@cox.net">futuresmkc@cox.net</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22pawprints%22#tncms-source=keyword" class="tag-pawprints label label-default" data-tncms-track-dmp='search: pawprints' rel="nofollow">Pawprints</a>
                </li> <li>
                    <a href="/search/?k=%22sek%20humane%20society%22#tncms-source=keyword" class="tag-sek-humane-society label label-default" data-tncms-track-dmp='search: sek-humane-society' rel="nofollow">Sek Humane Society</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22mary%20kay%20caldwell%22#tncms-source=keyword" class="tag-mary-kay-caldwell label label-default" data-tncms-track-dmp='search: mary-kay-caldwell' rel="nofollow">Mary Kay Caldwell</a>
                </li> <li>
                    <a href="/search/?k=%22organization%22#tncms-source=keyword" class="tag-organization label label-default" data-tncms-track-dmp='search: organization' rel="nofollow">Organization</a>
                </li> <li>
                    <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building' rel="nofollow">Building</a>
                </li> <li>
                    <a href="/search/?k=%22welfare%22#tncms-source=keyword" class="tag-welfare label label-default" data-tncms-track-dmp='search: welfare' rel="nofollow">Welfare</a>
                </li> <li>
                    <a href="/search/?k=%22attorney%22#tncms-source=keyword" class="tag-attorney label label-default" data-tncms-track-dmp='search: attorney' rel="nofollow">Attorney</a>
                </li> <li>
                    <a href="/search/?k=%22animal%22#tncms-source=keyword" class="tag-animal label label-default" data-tncms-track-dmp='search: animal' rel="nofollow">Animal</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official' rel="nofollow">Official</a>
                </li> <li>
                    <a href="/search/?k=%22sek%22#tncms-source=keyword" class="tag-sek label label-default" data-tncms-track-dmp='search: sek' rel="nofollow">Sek</a>
                </li> <li>
                    <a href="/search/?k=%22surgery%22#tncms-source=keyword" class="tag-surgery label label-default" data-tncms-track-dmp='search: surgery' rel="nofollow">Surgery</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1495"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ea139c00-18d0-11e4-bf10-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.joplinglobe.com/users/profile/Kevin%20McClintock" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kevin McClintock" src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/avatars/e/a1/39c/ea139c00-18d0-11e4-bf10-001a4bcf887a.20ac29a1ee412f8aaec54714988d1367.png?_dc=1654556194" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.joplinglobe.com/users/profile/Kevin%20McClintock" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin McClintock</a>
                                </h4>
                                    <p class="card-about">Kevin McClintock is features editor for The Joplin Globe as well as editor of the award-winning Joplin Magazine, a bi-monthly lifestyles magazine. Kevin has been with The Joplin Globe since 2009. He can be reached at 417-627-7279. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kmcclintock@joplinglobe.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ea139c00-18d0-11e4-bf10-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ea139c00-18d0-11e4-bf10-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Kevin McClintock" data-description="Whenever Kevin McClintock posts new content, you'll get an email delivered to your inbox with a link." data-name="Kevin McClintock notification" data-author-id="ea139c00-18d0-11e4-bf10-001a4bcf887a" data-user-url="https://www.joplinglobe.com/users/">
        <i class="fas tnt-star"></i> Follow Kevin McClintock
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.joplinglobe.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.joplinglobe.com/users/login/?referer_url=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Ftwo-animal-welfare-organizations-split-over-use-of-building%2Farticle_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.joplinglobe.com/users/signup/?referer_url=https%3A%2F%2Fwww.joplinglobe.com%2Fnews%2Flocal_news%2Ftwo-animal-welfare-organizations-split-over-use-of-building%2Farticle_edc6ec18-1a51-11ed-a092-1f3d2706ac9a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561317" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494966" class="tncms-block"><section id="block-2494966" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494966 ">
        <div class="block-title-inner">
            <h3>
                
                Current Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-favor-legalizing-marijuana-for-recreational-purposes-for-adults-in-missouri/poll_dd3b689e-181a-11ed-a69c-5bcd7ae2ef10.html" class="tnt-asset-link" aria-label="Do you favor legalizing marijuana for recreational purposes for adults in Missouri?">
        

        
            Do you favor legalizing marijuana for recreational purposes for adults in Missouri?</a></h4>
            <div id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-your-vote"></span>
                </div>
                <div id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-results" class="tnt-poll-results hide"></div>
                <div id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-container">
                    <form id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-favor-legalizing-marijuana-for-recreational-purposes-for-adults-in-missouri/poll_dd3b689e-181a-11ed-a69c-5bcd7ae2ef10.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9EE9D2F-8260-0001-AD3A1E79C7E01DBB"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9EE9D30-1250-0001-FDA31F768BB71F73"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-back-vote" class="padding-top hide">
                <button id="poll-dd3b689e-181a-11ed-a69c-5bcd7ae2ef10-2494966-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2494960" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2494960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494960 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2494960-759a7c43-76d1-5e5b-be6d-1a1f708200dc" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-759a7c43-76d1-5e5b-be6d-1a1f708200dc media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/jason-walker-1085927129" class="tnt-asset-link"  aria-label="WALKER, Jason">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WALKER, Jason"
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/59/759a7c43-76d1-5e5b-be6d-1a1f708200dc/62f6e2e6c2910.preview.jpg?resize=136%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="845"
                    height="1247" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/jason-walker-1085927129" class="tnt-asset-link" aria-label="WALKER, Jason">
        

        
            WALKER, Jason</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-ea3b6fc9-2c07-52c2-928d-8aafd6d0fd61" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/mary-ann-hunter-1085926739" class="tnt-asset-link" aria-label="HUNTER, Mary Ann Sep 15, 1940 - Aug 11, 2022">
        

        
            HUNTER, Mary Ann Sep 15, 1940 - Aug 11, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-105476f0-2ebe-54aa-81fc-62aceb77c522" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-105476f0-2ebe-54aa-81fc-62aceb77c522 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/barbara-sunderland-1085918022" class="tnt-asset-link"  aria-label="SUNDERLAND, Barbara">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SUNDERLAND, Barbara"
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/05/105476f0-2ebe-54aa-81fc-62aceb77c522/62f56514b4403.preview.jpg?resize=136%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/barbara-sunderland-1085918022" class="tnt-asset-link" aria-label="SUNDERLAND, Barbara">
        

        
            SUNDERLAND, Barbara</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-39b7452e-3d73-59f1-b491-11e4c21325ab" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/george-eads-1085917980" class="tnt-asset-link" aria-label="EADS, George">
        

        
            EADS, George</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-221d3835-8598-5870-88e0-6dd5f3b19bc6" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/orlow-walstad-jr-1085917568" class="tnt-asset-link" aria-label="WALSTAD, JR., Orlow  undefined, 1944 - undefined, 2022">
        

        
            WALSTAD, JR., Orlow  undefined, 1944 - undefined, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-095bd4af-b437-5891-bf2b-2b70af6fa2bf" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-095bd4af-b437-5891-bf2b-2b70af6fa2bf media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.joplinglobe.com/obituary/richard-johnson-1085903855" class="tnt-asset-link"  aria-label="JOHNSON, Richard">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="JOHNSON, Richard"
                    src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/95/095bd4af-b437-5891-bf2b-2b70af6fa2bf/62f3fa64a4b99.preview.jpg?resize=136%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="870"
                    height="1284" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/richard-johnson-1085903855" class="tnt-asset-link" aria-label="JOHNSON, Richard">
        

        
            JOHNSON, Richard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494960-60aa0924-7c77-521a-95c5-18eeac420ea3" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.joplinglobe.com/obituary/carl-fansler-1085897442" class="tnt-asset-link" aria-label="Fansler, Carl">
        

        
            Fansler, Carl</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2494882" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2494885" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2494888" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.joplinglobe.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.joplinglobe.com">
        </script>
    </div>
    
    
    
</div>
</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2494855" class="tncms-block"><section id="block-2494855" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494855 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2494855" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2494855" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2494855" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2494855" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2494855" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/local_sports/one-win-away-webb-city-knocks-off-davenport-in-little-league-midwest-regional/article_443d3bce-18cc-11ed-a28e-37b6ecfd11dc.html">ONE WIN AWAY: Webb City knocks off Davenport in Little League Midwest Regional</a></li><li><a href="/sports/local_sports/webb-city-to-face-davenport-in-little-league-regional-finals/article_f32e00c0-19ba-11ed-ae9a-ab04de87d039.html">Webb City to face Davenport in Little League regional finals</a></li><li><a href="/opinion/brad-belk-recalling-the-superheated-summer-of-1954/article_5ea17c66-0439-11ed-968a-6b948b9be165.html">Brad Belk: Recalling the superheated summer of 1954</a></li><li><a href="/news/local_news/eight-beagles-rescued-from-virginia-facility-now-safe-at-shelter-in-pittsburg/article_7b9618e8-14f8-11ed-9d97-d70d4e992021.html">Eight beagles rescued from Virginia facility now safe at shelter in Pittsburg</a></li><li><a href="/news/local_news/webb-city-approves-special-use-permit-for-topgolf-style-project/article_8282e6d6-1773-11ed-aed1-475367ab86db.html">Webb City approves special-use permit for Topgolf-style project</a></li><li><a href="/news/local_news/webb-city-little-leaguers-push-for-spot-in-world-series/article_7256ad4e-1825-11ed-a52b-f7527a07df28.html">Webb City Little Leaguers push for spot in World Series</a></li><li><a href="/sports/webb-city-2-0-at-little-league-midwest-region-tournament/article_bc7bf328-1778-11ed-b973-cbf61a79d40a.html">Webb City 2-0 at Little League Midwest Region Tournament</a></li><li><a href="/news/local_news/scholarships-named-for-fallen-joplin-police-officers/article_e786ea34-1910-11ed-8574-5358d8202295.html">Scholarships named for fallen Joplin police officers</a></li><li><a href="/news/local_news/judge-remembered-as-jurist-devoted-to-fairness/article_c4cb82ea-1837-11ed-99e1-c7cf2dabdf80.html">Judge remembered as jurist devoted to fairness</a></li><li><a href="/news/local_news/families-to-oppose-parole-for-former-carthage-man-convicted-in-slayings/article_cec7bf12-13f9-11ed-8fe4-0312cd2b3f17.html">Families to oppose parole for former Carthage man convicted in slayings</a></li></ul></div>
        
        
            <div id="images-2494855" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/encanto-camp/image_b32c9f06-15bc-11ed-b82d-430b6780a52a.html" class="tnt-asset-link"  aria-label="ENCANTO CAMP">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ENCANTO CAMP"
                            class="img-responsive lazyload full default"
                            width="1146"
                            height="1146"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/b/32/b32c9f06-15bc-11ed-b82d-430b6780a52a/62eebec43bf93.image.jpg?crop=1146%2C1146%2C331%2C0&resize=1146%2C1146&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sturgis-strumming/image_9085916c-1687-11ed-a6d3-eb4f9288f1c8.html" class="tnt-asset-link"  aria-label="STURGIS STRUMMING">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="STURGIS STRUMMING"
                            class="img-responsive lazyload full default"
                            width="1182"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/9/08/9085916c-1687-11ed-a6d3-eb4f9288f1c8/62f0131de6685.image.jpg?crop=1182%2C1182%2C285%2C0&resize=1182%2C1182&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/first-day-filming/image_d593983a-1736-11ed-a9a4-bff602de479e.html" class="tnt-asset-link"  aria-label="FIRST-DAY FILMING">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FIRST-DAY FILMING"
                            class="img-responsive lazyload full default"
                            width="1154"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/d/59/d593983a-1736-11ed-a9a4-bff602de479e/62f1392bb1391.image.jpg?crop=1154%2C1154%2C321%2C0&resize=1154%2C1154&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/kcu-ceremony/image_7ab6874e-1040-11ed-86f1-b70f53db0f9b.html" class="tnt-asset-link"  aria-label="KCU CEREMONY">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KCU CEREMONY"
                            class="img-responsive lazyload full default"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/ab/7ab6874e-1040-11ed-86f1-b70f53db0f9b/62e58ae01ae51.image.jpg?crop=1151%2C1151%2C325%2C0&resize=1151%2C1151&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mssu-fall-camp/image_7dd6fd50-176b-11ed-836c-03de1b249b24.html" class="tnt-asset-link"  aria-label="MSSU FALL CAMP">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSSU FALL CAMP"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/7/dd/7dd6fd50-176b-11ed-836c-03de1b249b24/62f191ce90a36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marian-days/image_1fba8000-1367-11ed-94d4-ffaae19e698f.html" class="tnt-asset-link"  aria-label="Marian Days">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marian Days"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/fb/1fba8000-1367-11ed-94d4-ffaae19e698f/62ead4334f9a6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/triplett/image_4525e098-1829-11ed-94db-43c82a63b4e6.html" class="tnt-asset-link"  aria-label="Triplett">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Triplett"
                            class="img-responsive lazyload full default"
                            width="826"
                            height="826"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/4/52/4525e098-1829-11ed-94db-43c82a63b4e6/62f2d011dd3ca.image.jpg?crop=826%2C826%2C187%2C0&resize=826%2C826&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/national_sports/britain-commonwealth-games-diving/image_120dfff6-de85-5485-a550-c821f1fd9e2c.html" class="tnt-asset-link"  aria-label="Britain Commonwealth Games Diving">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britain Commonwealth Games Diving"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/1/20/120dfff6-de85-5485-a550-c821f1fd9e2c/62f0e9e84fdb1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/bingham-from-state-historical-society/image_cfebc22e-0f6e-11ed-8c9f-477eba410914.html" class="tnt-asset-link"  aria-label="Bingham from State Historical Society">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bingham from State Historical Society"
                            class="img-responsive lazyload full default"
                            width="1264"
                            height="1264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/c/fe/cfebc22e-0f6e-11ed-8c9f-477eba410914/62e42bc8ea492.image.jpg?crop=1264%2C1264%2C187%2C0&resize=1264%2C1264&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/wednesday-cartoon-1/image_0a5dc572-180e-11ed-9d77-47fdd745ff91.html" class="tnt-asset-link"  aria-label="Wednesday Cartoon 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wednesday Cartoon 1"
                            class="img-responsive lazyload full default"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/0/a5/0a5dc572-180e-11ed-9d77-47fdd745ff91/62f2a2657106a.image.jpg?crop=1203%2C1203%2C259%2C0&resize=1203%2C1203&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2494855" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/jpd-releases-camera-footage-of-march-8-shooting/video_2d1e9b66-a21e-5708-b9a8-6da753785300.html" class="tnt-asset-link"  aria-label="JPD releases camera footage of March 8 shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JPD releases camera footage of March 8 shooting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/assets/v3/editorial/2/d1/2d1e9b66-a21e-5708-b9a8-6da753785300/62db2c70c4b02.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2494855" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2494894" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2494891" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15573"></div>
<script src="//api.circularhub.com/15573/e03d21059bf0c65e/circularhub_module.js"></script>
</div></div><div id="tncms-block-2494864" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494870" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494867" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2395219" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2395276" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://jmag-cnhi.newsmemory.com/" target="_blank">
<img src="http://static.cnhionline.com/joplinglobe/jmag/JoplinMag_082022-350px.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>"
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2395270" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2395294" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2494879" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2395192" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["joplinglobe_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2395192" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["joplinglobe_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Local • State • National
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082495?https://visitor.r20.constantcontact.com/d.jsp?llr=t9oml49ab&p=oi&m=1128481045331&sit=qydwgcwlb&f=f5ec0ed1-0a4b-4260-bc77-ac1c5f85027b">
                                <button type="button" class="btn btn-success btn-lg">Sign up here</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2494999" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2395084" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2395072" class="tncms-block"><section id="block-2395072" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395072 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>joplinglobe.com</strong><br>
    117 East 4th Street<br>
    Joplin, MO 64801
    <br>
    
        <strong>Phone:</strong> (800) 444-8514<br>
        <strong>Email:</strong> <a href="mailto:news@joplinglobe.com">news@joplinglobe.com</a><br>
    
</address></section></div><div id="tncms-block-2395069" class="tncms-block"><section id="block-2395069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395069 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="javascript: void(0)" onclick="ta_openEedition();" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2395066" class="tncms-block"><section id="block-2395066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2395066 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2395078" class="tncms-block padding-bottom joplin-logo"><section id="block-2395078" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/content/tncms/custom/image/3c737d62-3754-11e8-9991-73e1471687e4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="283"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2395075" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>

<!-- Tracking Pixel for Sherri -->
<script async src="https://i.simpli.fi/dpx.js?cid=61584&action=100&segment=cnhijopinglobesite&m=1&sifi_tuid=34583"></script>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2395081" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2395081"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Joplin Globe</a>, 117 East 4th Street Joplin, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/joplinglobe","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/joplinglobe.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("edc6ec18-1a51-11ed-a092-1f3d2706ac9a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["alert"],
            'tncms.asset.keywords': ["pawprints", "sek humane society", "law", "economics", "mary kay caldwell", "organization", "building", "welfare", "attorney", "animal", "building industry", "company", "official", "sek", "surgery"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2395228').click(function(e){
                                        $('#weather-2395228 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/joplinglobe.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>